<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Dwelling On The Past: The Importance Of Project Retrospectives (Part 1) &ndash; Smashing Magazine</title>
	<meta charset="UTF-8" />
	<link rel="dns-prefetch" href="https://media-mediatemple.netdna-ssl.com/" />
	<link rel="dns-prefetch" href="https://auslieferung.commindo-media-resourcen.de/" />
	<link rel="preconnect" href="https://media-mediatemple.netdna-ssl.com" />
	<link rel="preconnect" href="https://auslieferung.commindo-media-resourcen.de/" />
	<style id="smash-above-the-fold-css">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</style><script>!function(e){"use strict";function t(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function n(t,n){return e.localStorage&&localStorage[t+"_content"]&&localStorage[t+"_file"]===n}function o(t,o){if(e.localStorage&&e.XMLHttpRequest)n(t,o)?r(localStorage[t+"_content"]):a(t,o);else{var i=l.createElement("link");i.href=o,i.id=t,i.rel="stylesheet",i.type="text/css",l.getElementsByTagName("head")[0].appendChild(i),l.cookie=t}}function a(e,t){var n=new XMLHttpRequest;n.open("GET",t,!0),n.onreadystatechange=function(){4===n.readyState&&200===n.status&&(r(n.responseText),localStorage[e+"_content"]=n.responseText,localStorage[e+"_file"]=t)},n.send()}function r(e){var t=l.createElement("style");t.setAttribute("type","text/css"),l.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var l=e.document,i=function(e,t,n){function o(e){return l.body?e():void setTimeout(function(){o(e)})}function a(){i.addEventListener&&i.removeEventListener("load",a),i.media=n||"all"}var r,i=l.createElement("link");if(t)r=t;else{var s=(l.body||l.getElementsByTagName("head")[0]).childNodes;r=s[s.length-1]}var c=l.styleSheets;i.rel="stylesheet",i.href=e,i.media="only x",o(function(){r.parentNode.insertBefore(i,t?r:r.nextSibling)});var d=function(e){for(var t=i.href,n=c.length;n--;)if(c[n].href===t)return e();setTimeout(function(){d(e)})};return i.addEventListener&&i.addEventListener("load",a),i.onloadcssdefined=d,d(a),i};"undefined"!=typeof exports?exports.loadCSS=i:e.loadCSS=i,e.loadLocalStorageCSS=function(a,r){n(a,r)||l.cookie.indexOf(a)>-1?o(a,r):t(e,"load",function(){o(a,r)})}}(this);</script>
<link rel="preload" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/main.min.css?ver=6.4.13" as="style" onload="this.rel='stylesheet'" /><noscript><link rel='stylesheet' id='smash-main-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/main.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><link rel="preload" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/articles-only.min.css?ver=6.4.13" as="style" onload="this.rel='stylesheet'" /><noscript><link rel='stylesheet' id='smash-article-only-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/articles-only.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><script id="loadcss__smash-below-articles">loadCSS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/below-articles.min.css?ver=6.4.13", false, "all" );</script><noscript><link rel='stylesheet' id='smash-below-articles-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/below-articles.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><script id="loadcss__smash-comments">loadCSS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/comments.min.css?ver=6.4.13", false, "all" );</script><noscript><link rel='stylesheet' id='smash-comments-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/comments.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='smash-print-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/print.min.css?ver=6.4.13' type='text/css' media='print' />
<script id="loadcss__smash-webfonts">loadLocalStorageCSS( "smash-webfonts", "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/webfonts.min.css?ver=6.4.13" );</script><!--[if IE 8]>
<link rel='stylesheet' id='smash-ie8-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/ie8-nu.min.css?ver=6.4.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablesaw-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/tablesaw.min.css?ver=6.4.13' type='text/css' media='all' />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Everyone can benefit from project retrospectives, regardless of design and development methodology. Retrospectives do not require intense resources to plan or conduct."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.smashingmagazine.com/2017/09/importance-project-retrospectives-part-1/" />
<link rel="publisher" href="https://plus.google.com/+SmashingMagazine‎"/>
<meta property="DC.date.issued" content="2017-09-05T13:42:45+02:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Feed" href="https://www.smashingmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Comments Feed" href="https://www.smashingmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Dwelling On The Past: The Importance Of Project Retrospectives (Part 1) Comments Feed" href="https://www.smashingmagazine.com/2017/09/importance-project-retrospectives-part-1/feed/" />

<script type='text/javascript'>
/* <![CDATA[ */
var SmashingServiceWorkerData = {"url":"https:\/\/www.smashingmagazine.com\/serviceWorker.js"};
/* ]]> */
</script>
<script>
var SmashingServiceWorkerData=SmashingServiceWorkerData||{url:""};(function(a,b){if(b.url&&"serviceWorker" in a){a.serviceWorker.register(b.url);window.addEventListener("load",function(){if(a.serviceWorker.controller){a.serviceWorker.controller.postMessage({command:"trimCaches"})}})}})(navigator,SmashingServiceWorkerData);
</script>
<!--[if IE 8]>
<script type='text/javascript' src='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/html5shiv.min.js?ver=6.4.13'></script>
<![endif]-->
<script type='text/javascript' src='https://www.smashingmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.smashingmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smashingmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smashingmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.smashingmagazine.com/?p=297508' />
<link rel="alternate" type="application/json+oembed" href="https://www.smashingmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smashingmagazine.com%2F2017%2F09%2Fimportance-project-retrospectives-part-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smashingmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smashingmagazine.com%2F2017%2F09%2Fimportance-project-retrospectives-part-1%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.0.7 -->
<link rel="manifest" href="/manifest.json">	<script>
	dataLayer = [
		{
			'site': {"ID":"1","name":"Smashing Magazine","home":"https:\/\/www.smashingmagazine.com"},
			'user': {"isLoggedIn":false,"ID":0,"role":"visitor"}		}
	];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWC9FPF');
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="mask-icon" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/s.svg" color="#e53b2c" sizes="any" />
<!--[if IE]><link href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/favicon.ico" rel="icon" /><![endif]-->
<link rel="icon" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/favicon.png" />
<meta name="application-name" content="Smashing Magazine" />
<meta name="msapplication-TileColor" content="#fff" />
<meta name="msapplication-square70x70logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-70-70.png" />
<meta name="msapplication-square150x150logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-150-150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-310-150.png" />
<meta name="msapplication-square310x310logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-310-310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri1=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=4;cycle=1" />
<link rel="apple-touch-icon-precomposed" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-144x144-precomposed.png" />
</head>
<body id="top" class="single single-post postid-297508 single-format-standard www-section">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWC9FPF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mnb">
	<a href="#mn" class="ntb js-toggle-btn" title="Jump to the main navigation">
		Menu	</a>
	<a href="#ms" class="stb js-toggle-btn" title="Jump to the search">
		Search    </a>
</div><a class="sr" href="#content">Jump to the content</a>
<header class="h" role="banner">
	<h1 class="logo">
		<span class="sr">Smashing Magazine</span>
		<a href="https://www.smashingmagazine.com/"><img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/logo.png" alt="Smashing Magazine Logo" srcset="https://media-mediatemple.netdna-ssl.com/wp-content/themes/smashing-magazine/assets/images/logo.svg" /></a>
	</h1>
</header>
<nav class="mn" id="mn" role="navigation menu">
	<h2>Smashing Pages:</h2>
	 <ul id="menu-smashing-mobile-network" class="mnu"><li id="menu-item-218248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218248 menu-item-books"><a href="https://www.smashingmagazine.com/books/">Books</a></li>
<li id="menu-item-218249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218249 menu-item-tickets"><a href="https://www.smashingmagazine.com/workshops/">Tickets</a></li>
<li id="menu-item-219109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219109 menu-item-shop"><a href="https://shop.smashingmagazine.com/">Shop</a></li>
<li id="menu-item-188959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188959 menu-item-email-newsletter"><a href="https://www.smashingmagazine.com/the-smashing-newsletter/">Email Newsletter</a></li>
<li id="menu-item-188961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188961 menu-item-jobs"><a href="http://jobs.smashingmagazine.com">Jobs</a></li>
<li id="menu-item-188958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188958 menu-item-about-us-impressum"><a href="https://www.smashingmagazine.com/about/">About us / Impressum</a></li>
</ul>	<h2>Categories:</h2>
	 <ul id="menu-mobile-categories" class="mnu"><li id="menu-item-181575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181575 menu-item-coding"><a href="https://www.smashingmagazine.com/category/coding/">Coding</a></li>
<li id="menu-item-181576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181576 menu-item-design"><a href="https://www.smashingmagazine.com/category/design/">Design</a></li>
<li id="menu-item-181580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181580 menu-item-mobile"><a href="https://www.smashingmagazine.com/category/mobile/">Mobile</a></li>
<li id="menu-item-181579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181579 menu-item-graphics"><a href="https://www.smashingmagazine.com/category/graphics/">Graphics</a></li>
<li id="menu-item-181577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181577 menu-item-ux-design"><a href="https://www.smashingmagazine.com/category/uxdesign/">UX Design</a></li>
<li id="menu-item-181578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181578 menu-item-wordpress"><a href="https://www.smashingmagazine.com/category/wordpress/"><span class="long"><span>Word</span><span>Press</span></span><span class="short">WP</span></a></li>
</ul></nav>
<a class="mnc js-toggle-btn" href="#top" data-toggle-target="mn" title="Close the navigation">X</a><div class="ms" id="ms" role="search">
  <form id="mobile-searching" class="sfm clearfix" method="get" action="https://www.smashingmagazine.com/search-results/" target="_top">
    <label for="mobile-search-input">Search on Smashing Magazine</label>
    <input name="q" id="mobile-search-input" type="text" placeholder="e.g. CSS" />
    <button class="submit" type="submit">Search</button>
    <input type="hidden" name="cx" value="partner-pub-6779860845561969:5884617103">
    <input type="hidden" name="cof" value="FORID:10">
    <input type="hidden" name="ie" value="UTF-8">
  </form>
</div>
<a role="button" class="msc js-toggle-btn" href="#top" data-toggle-target="ms" title="Close the search">X</a>
<nav class="tn clearfix" role="navigation">
	 <ul id="menu-network-menu" class="nw clearfix"><li class="current"><a href="https://www.smashingmagazine.com"><img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/logo.png" alt="Smashing Magazine" srcset="https://media-mediatemple.netdna-ssl.com/wp-content/themes/smashing-magazine/assets/images/logo.svg"  /></a></li><li id="menu-item-218245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218245 menu-item-books"><a href="https://www.smashingmagazine.com/books/">Books</a></li>
<li id="menu-item-231721" class="cody menu-item menu-item-type-custom menu-item-object-custom menu-item-231721 menu-item-ebooks"><a href="https://shop.smashingmagazine.com/products/the-smashing-library">eBooks</a></li>
<li id="menu-item-218696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218696 menu-item-tickets"><a href="https://www.smashingmagazine.com/smashing-workshops/">Tickets</a></li>
<li id="menu-item-231722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231722 menu-item-shop"><a href="https://shop.smashingmagazine.com/">Shop</a></li>
<li id="menu-item-2" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2 menu-item-jobs"><a href="http://jobs.smashingmagazine.com/">Jobs</a></li>
</ul><nav id="social-media-nav" role="menu">
  <ul class="ch">
  	<li class="rss">
	    <a href="https://www.smashingmagazine.com/feed/" title="Subscribe to our RSS-feed (120K)">RSS</a>
    </li>
  	<li class="fb">
	    <a href="//www.facebook.com/smashmag" title="Join our Facebook page! (267k)">Facebook</a>
    </li>
  	<li class="tw">
	    <a href="//twitter.com/smashingmag" title="Follow us on Twitter! (956k)">Twitter</a>
    </li>
  	<li class="nl">
	    <a href="https://www.smashingmagazine.com/the-smashing-newsletter/" title="Subscribe to our Email Newsletter (180k)">Newsletter</a>
    </li>
  </ul>
</nav>
</nav>
<main>
	<div class="cc">
		<div class="fluid clearfix">
			<div class="grid clearfix">
				<section class="mise sf clearfix" role="search">
	<form id="search_1" method="get" action="https://www.smashingmagazine.com/search-results/" target="_top">
    <label class="sl" for="searching_1">Search on Smashing Magazine</label>
		<input id="searching_1" name="q" type="text" placeholder="e.g. JavaScript" />
		<button class="search_submit" type="submit">Search</button>
		<input type="hidden" name="cx" value="partner-pub-6779860845561969:5884617103">
		<input type="hidden" name="cof" value="FORID:10">
		<input type="hidden" name="ie" value="UTF-8">
	</form>
</section>
				<div class="col sn">
					<div class="sct"><ul id="menu-category-menu" class="clearfix"><li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116 menu-item-coding"><a href="https://www.smashingmagazine.com/category/coding/">Coding</a>
<ul class="sub-menu">
	<li id="menu-item-2014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2014 menu-item-css"><a href="https://www.smashingmagazine.com/tag/css/">CSS</a></li>
	<li id="menu-item-134810" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-134810 menu-item-html"><a href="https://www.smashingmagazine.com/tag/html/">HTML</a></li>
	<li id="menu-item-2015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2015 menu-item-javascript"><a href="https://www.smashingmagazine.com/tag/javascript/">JavaScript</a></li>
	<li id="menu-item-2016" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2016 menu-item-techniques"><a href="https://www.smashingmagazine.com/tag/techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117 menu-item-design"><a href="https://www.smashingmagazine.com/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2017 menu-item-web-design"><a href="https://www.smashingmagazine.com/tag/web-design/">Web Design</a></li>
	<li id="menu-item-231166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-231166 menu-item-responsive"><a title="Responsive Web Design" href="https://www.smashingmagazine.com/tag/responsive-web-design/">Responsive</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2032 menu-item-typography"><a href="https://www.smashingmagazine.com/tag/typography/">Typography</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2063 menu-item-inspiration"><a href="https://www.smashingmagazine.com/tag/inspiration/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119 menu-item-mobile"><a href="https://www.smashingmagazine.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-142132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142132 menu-item-iphone-ipad"><a href="https://www.smashingmagazine.com/tag/ios/">iPhone &#038; iPad</a></li>
	<li id="menu-item-143596" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143596 menu-item-android"><a href="https://www.smashingmagazine.com/tag/android/">Android</a></li>
	<li id="menu-item-143608" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143608 menu-item-design-patterns"><a href="https://www.smashingmagazine.com/tag/design-patterns/">Design Patterns</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118 menu-item-graphics"><a href="https://www.smashingmagazine.com/category/graphics/">Graphics</a>
<ul class="sub-menu">
	<li id="menu-item-2264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2264 menu-item-photoshop"><a href="https://www.smashingmagazine.com/tag/photoshop/">Photoshop</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-item-fireworks"><a href="https://www.smashingmagazine.com/category/fireworks/">Fireworks</a></li>
	<li id="menu-item-2283" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2283 menu-item-wallpapers"><a href="https://www.smashingmagazine.com/tag/wallpapers/">Wallpapers</a></li>
	<li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2305 menu-item-freebies"><a href="https://www.smashingmagazine.com/tag/freebies/">Freebies</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item-uxdesign menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120 menu-item-ux-design"><a href="https://www.smashingmagazine.com/category/uxdesign/">UX Design</a>
<ul class="sub-menu">
	<li id="menu-item-143609" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143609 menu-item-usability"><a href="https://www.smashingmagazine.com/tag/usability/">Usability</a></li>
	<li id="menu-item-143610" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143610 menu-item-user-experience"><a href="https://www.smashingmagazine.com/tag/user-experience/">User Experience</a></li>
	<li id="menu-item-143611" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143611 menu-item-ui-design"><a href="https://www.smashingmagazine.com/tag/ui/">UI Design</a></li>
	<li id="menu-item-143612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143612 menu-item-e-commerce"><a href="https://www.smashingmagazine.com/tag/e-commerce/">E-Commerce</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121 menu-item-wordpress"><a href="https://www.smashingmagazine.com/category/wordpress/"><span class="long"><span>Word</span><span>Press</span></span><span class="short">WP</span></a>
<ul class="sub-menu">
	<li id="menu-item-143677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143677 menu-item-essentials"><a href="https://www.smashingmagazine.com/tag/essentials/">Essentials</a></li>
	<li id="menu-item-143678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143678 menu-item-techniques"><a href="https://www.smashingmagazine.com/tag/techniques-wp/">Techniques</a></li>
	<li id="menu-item-143679" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143679 menu-item-plugins"><a href="https://www.smashingmagazine.com/tag/plugins/">Plugins</a></li>
	<li id="menu-item-143680" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143680 menu-item-themes"><a href="https://www.smashingmagazine.com/tag/themes/">Themes</a></li>
</ul>
</li>
</ul></div>				</div>
				<div id="content" class="col main">
					<div id="blocked" class="blocked clearfix">
	<figure style="max-width: 24%;min-width: 90px;">
		<a href="https://smashingconf.com/barcelona-2017">
			<img
				src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/smashingconf-barcelona-round-v2.png"
				alt="Smashing Conf Barcelona">
		</a>
	</figure>
	<p style="font-size: calc(1em + ((0.4vw + 0.25vh) / 2));">
		<strong>You know, we use ad-blockers as well.</strong> We gotta keep those servers running though.
		Did you know that we publish <a href="https://www.smashingmagazine.com/books/">useful books</a> and run
		<a href="https://www.smashingmagazine.com/smashing-workshops/">friendly conferences</a> — crafted for pros like
		yourself? E.g. our upcoming <a href="https://smashingconf.com/barcelona-2017">SmashingConf Barcelona</a>,
		dedicated to smart front-end techniques and design patterns.
	</p>
</div><article class="post-297508 post type-post status-publish format-standard has-post-thumbnail hentry category-uxdesign tag-business tag-communication tag-ideation" vocab="http://schema.org/" typeof="TechArticle">

		<h2>
		<a property="url" href="https://www.smashingmagazine.com/2017/09/importance-project-retrospectives-part-1/" rel="bookmark" title="Read 'Dwelling On The Past: The Importance Of Project Retrospectives (Part 1)'"><span property="name">Dwelling On The Past: The Importance Of Project Retrospectives (Part 1)</span></a>
	</h2>

			
<ul class="pmd clearfix">
	<li class="a" property="author" typeof="person" resource="#authorname">By <a href="https://www.smashingmagazine.com/author/victoryocco/" title="Posts by Victor Yocco" rel="author">Victor Yocco</a></li>
				<li class="rd" property="datePublished" content="September 5th, 2017">September 5th, 2017</li>
				<li class="tags" property="keywords"><a href="https://www.smashingmagazine.com/tag/business/">Business</a><a href="https://www.smashingmagazine.com/tag/communication/">Communication</a><a href="https://www.smashingmagazine.com/tag/ideation/">Ideation</a></li>
		<li class="comments" property="discussionUrl"><a href="#comments" title="Comment on Dwelling On The Past: The Importance Of Project Retrospectives (Part 1)">0 Comments</a> </li>
		</ul>
	
	<div class="ad ed">
	<div class="oa_zone--ad cad" id="cad" data-ad-name="Medium Rectangle" data-ad-zone="22" data-ad-media="all"></div>
</div>

	<p>We should always look for opportunities to grow and improve. Retrospectives and reflections allow you to <strong>codify what you’ve learned from experience</strong>, to document mistakes and avoid future ones, and to increase your potential to grow in the future. Agile methodologies typically include time for retrospectives throughout a project. Regardless of your methodology, all teams would benefit from having a retrospective at the conclusion of a project.</p>
<p>Additionally, <strong>we can learn from our mistakes</strong>, identify what works well, and better understand ourselves through personal reflection. Retrospectives and reflections do not have to be time-consuming. I’ll show you a few approaches that you and your team can immediately incorporate into your practice.</p>
<p>I have found post-project retrospectives to be one of the most effective ways to grow as a professional. I see this in my design team colleagues as well. We’ll walk through post-project retrospectives in this first article. I have also seen evidence of the effectiveness of structured reflection for both personal and professional growth. In a second article, I will present some lessons learned and researched-backed techniques that those who wish to engage in reflection can attempt to include in their routine.</p>
<div style="background-color: #f3f3f3;padding: .1em calc(1em + .5vw) 1em;border-radius: .5em;margin: calc(1em + 1vw) 0;">
<h4  style="color:#e95c33;border-bottom:.25em solid #e95c33;margin-bottom:.5em;" id="defining-goals-and-outcomes">Defining Goals And Outcomes <a href="#defining-goals-and-outcomes" aria-label="Link to section 'Defining Goals And Outcomes'" class="sr hsl">Link</a></h4>
<p>Facilitation leads to better user experiences through smoother, more collaborative and more satisfying design processes. It also helps you understand how people work and how to work better with them. <a href="https://www.smashingmagazine.com/2017/01/becoming-better-facilitator/">Read more →</a><sup class="po" id="note-1"><a href="#1">1</a></sup></p>
</div>
<h3  id="what-is-a-retrospective">What Is A Retrospective? <a href="#what-is-a-retrospective" aria-label="Link to section 'What Is A Retrospective?'" class="sr hsl">Link</a></h3>
<p>A retrospective is a structured meeting to review the process and outcomes of a particular project. You can conduct a retrospective at any point in a project. If you practice agile principles, then you probably incorporate retrospectives after every couple of iterations (or sprints). However, everyone would benefit from a postmortem, or post-project retrospective, regardless of your specific design and development methodology.</p>
<p>Retrospectives do not require intense resources to plan or conduct. Some costs are associated with retrospectives, particularly with getting your team together to work on something that will pull them away from their projects. You will need to budget expenses for time if you work with contractors on your team. You will need to consider when to hold the retrospective; you don’t want to pull members away from other work at critical times or to disrupt their productivity.</p>
<p>The rewards of running effective retrospectives outweigh the costs. Effective retrospectives require a commitment to <strong>maintain an open mind and open communication with your team</strong>, as well as a willingness to be vulnerable. If you engage in retrospectives with these commitments, you can expect your team members to grow individually and as a group. You can expect your team and each member to better understand how to improve their process.</p>
<figure><a href="https://www.smashingmagazine.com/wp-content/uploads/2017/08/Gears-800w-opt.jpg"><img src="https://www.smashingmagazine.com/wp-content/uploads/2017/08/Gears-800w-opt.jpg" width="800" height="655" alt="Large gears" /></a><sup class="po" id="note-2"><a href="#2">2</a></sup><br />
<figcaption>Engaging in retrospectives helps to finely tune your team. (Image: <a href="https://commons.wikimedia.org/wiki/File:Reduction_Gear.jpg">Wikimedia</a><sup class="po" id="note-3"><a href="#3">3</a></sup>)<br />
</figcaption>
</figure>
<h3  id="what-isnt-a-retrospective">What Isn’t A Retrospective? <a href="#what-isnt-a-retrospective" aria-label="Link to section 'What Isn’t A Retrospective?'" class="sr hsl">Link</a></h3>
<p>Project retrospectives are an important component of healthily functioning teams. In order to fully benefit from retrospectives, you should keep in mind some limitations and guidelines:</p>
<ul>
<li>Retrospectives do not replace communication or action taken to fix team or project issues at the time of occurrence.</li>
<li>Retrospectives are not an excuse to spend an hour complaining (although it is important to let some venting happen during the session).</li>
<li>Retrospectives are not an opportunity to lecture your team on what they could have done better. Ideally, you would be proactively coaching your team throughout the project.</li>
<li>Retrospectives should not be a huge burden on your time and resources. I recommend 60 to 90 minutes for reflection if you have a team of 5 or 6 people. This gives everyone ample time to discuss each of the broad themes we’ll cover later. This also forces people to be wise with the time they have during the retrospective.</li>
</ul>
<h3  id="why-conduct-a-retrospective">Why Conduct A Retrospective? <a href="#why-conduct-a-retrospective" aria-label="Link to section 'Why Conduct A Retrospective?'" class="sr hsl">Link</a></h3>
<p>Your team would benefit greatly from properly planned and executed retrospectives. We learn something new about ourselves, our product and our team in every project. We also risk losing this knowledge or failing to incorporate the lessons if we don’t engage in retrospectives. You codify the lessons learned when you conduct retrospectives. You solve team issues as a team.</p>
<p>Researchers have identified many benefits from software design and development teams engaging in project retrospectives (see the links at the bottom for references). Some of these benefits include:</p>
<ul>
<li>ensuring that team members recognize and remember what they’ve learned,</li>
<li>allowing team members to share their experiences with each other,</li>
<li>identifying opportunities for the team to improve,</li>
<li>providing an opportunity to initiate change,</li>
<li>acknowledging what went well during a project.</li>
</ul>
<p>Project retrospectives are a means to show your commitment to your team. When you engage in retrospectives, you are signalling to others that you <strong>take learning from experience seriously</strong>. You are telling the team that you understand that perfection isn’t possible; there is always something to learn from experience. You are prioritizing growth and learning over pushing out a product and moving on to the next challenge. Team morale and performance improve when you reflect these values.</p>
<h3  id="planning-a-retrospective">Planning A Retrospective <a href="#planning-a-retrospective" aria-label="Link to section 'Planning A Retrospective'" class="sr hsl">Link</a></h3>
<p>Allow for sufficient time to plan your retrospective. Whoever is facilitating the session should have an idea of how the project went. They should have a few talking points for each area to be discussed, in case the conversation needs prompting.</p>
<p>I have participated in retrospectives facilitated by project managers, by team or project leaders and by managers. Appoint someone who has training in facilitating conversations. If you have a team member trained in agile methods, they are likely to have some training on running retrospectives. Regardless of who facilitates the session, they should have a neutral stance towards all of the information that members of the team present. They should be fair in how they run the meeting. They should not be someone in a position of power who might intimidate any team members from speaking up.</p>
<p>Team members should know, preferably at the beginning of the project, that a retrospective will be taking place. You can <strong>suggest to team members to keep logs</strong> or make diary-type entries in a notebook or online in order to keep track of how they feel about the project as it unfolds. It’s difficult to recall specific things that worked well or that needed improvement at the end of a project. Proactively logging one’s experience helps to avoid this.</p>
<p>Your team’s logs could look similar to the prompts used during a retrospective:</p>
<table class="article-table two-columns" class="tablesaw" data-tablesaw-mode="swipe" data-tablesaw-minimap>
<caption>Project Name and Date</caption>
<tbody>
<tr>
<th>What’s working well?</th>
<td>Notes</td>
</tr>
<tr>
<td>We are all on the same page with the work being done.</td>
<td>We frequently meet internally to discuss who is doing what. We are keeping our sprint backlog up to date.</td>
</tr>
<tr>
<th>What isn’t working well?</th>
<td>Notes</td>
</tr>
<tr>
<td>The client has complained that communication isn’t streamlined.</td>
<td>We were given multiple points of contact (PoC) at the kickoff meeting. We have had trouble getting replies from one of them. Maybe this is why.</td>
</tr>
<tr>
<th>How could we improve?</th>
<td>Notes</td>
</tr>
<tr>
<td>Reduce the number of people we are going through to get permission. Determine who needs to be contacted and what we need to contact them about.</td>
<td>We need to determine a single PoC for our team and their team. The client feels that not all of their team needs to be involved in our communication.</td>
</tr>
</tbody>
</table>
<p>Most retrospectives require very few resources to be planned. At a basic level, you can conduct a retrospective with a comfortable meeting room, a whiteboard, dry-erase markers (at least three different colors), a conference-call line, and screen-sharing software or video (for remote team members to participate). Finding a time that works for all team members can be the most difficult part of planning a retrospective.</p>
<figure><a href="https://www.smashingmagazine.com/wp-content/uploads/2017/08/tools-large-opt.jpg"><img src="https://www.smashingmagazine.com/wp-content/uploads/2017/08/tools-800w-opt.jpg" width="800" height="533" alt="Whiteboard and dry-erase markers" /></a><sup class="po" id="note-4"><a href="#4">4</a></sup><br />
<figcaption>Conducting a retrospective does not require a lot of resources.  (Image: <a href="https://pixabay.com/p-593370/?no_redirect">StartupStockPhotos</a><sup class="po" id="note-5"><a href="#5">5</a></sup>) (<a href="https://www.smashingmagazine.com/wp-content/uploads/2017/08/tools-large-opt.jpg">View large version</a><sup class="po" id="note-6"><a href="#6">6</a></sup>)<br />
</figcaption>
</figure>
<p>Below are some specific steps to take to plan your retrospective. Incorporate others as relevant.</p>
<h4  id="preparing-as-a-facilitator">Preparing as a Facilitator <a href="#preparing-as-a-facilitator" aria-label="Link to section 'Preparing as a Facilitator'" class="sr hsl">Link</a></h4>
<p>Determine your list of participants; make sure everyone involved is invited (even remote folks!). Your retrospective is only as good as the people you include. It would be more effective if everyone who has been involved in the project is invited to attend. Perhaps one designer took over for another designer halfway through the project &mdash; invite them both. You would benefit from understanding how the transition went, from the viewpoint of both the designer who started on the project and the one who took over. You would benefit from a deeper understanding of the bumps along the road if you include people who were a part of the process in unique ways. However, including some people might not be necessary if their role was extremely limited.</p>
<p><strong>Remote staff are critical to a project retrospective.</strong> These team members have a unique perspective. You’ll want to know whether they felt included and actively engaged with their on-site colleagues. You’ll also want to know whether they have suggestions to make their lives easier as remote staff. Likewise, your on-site staff should have a voice regarding what it felt like to work with remote staff and any suggestions they have to improve collaboration with remote team members. We often include video options such as WebEx or FaceTime on iPads to give our remote staff a greater presence at retrospectives.</p>
<p>Ask your team to review their notes and come with the following input:</p>
<ul>
<li><strong>What went well</strong><br />
For example, “Good communication between research, design and development throughout the project.”</li>
<li><strong>What didn’t go well</strong><br />
For example, “Finalization of deliverables felt rushed throughout the project.”</li>
<li><strong>How to fix it</strong><br />
For example, “Clearly state deadlines throughout the project; have frequent progress check-ins; build in time to review deliverables so that changes can be made.”</li>
</ul>
<p>Have your team do this prior to the retrospective. You don’t want to put your team on the spot in the meeting. Be clear in the invitation about what the topics of discussion will be. Also, be clear that <strong>everyone attending is expected to participate in the discussion</strong>.</p>
<p>Reach out to see who is going to say what. You don’t want to get blindsided during the retrospective. You need to know whether something major happened that is going to lead to a longer discussion, in which case you’ll need to plan the right amount of time for that discussion. You also want to try to defuse anything that might seem personal prior to the session. Likewise, if you find that no one has anything critical to say about the project, then you might encourage them to think of some things they could mention.</p>
<p><strong>Important:</strong> The point here is not to reach out to argue with team members you don’t agree with, but to have an idea of what folks are going to bring up. Take action prior to the retrospective only if absolutely necessary. You aren’t doing it right if team members feel shut down prior to the session.</p>
<p>Determine your assessment of the project. You should know where the project succeeded and where the project fell short, according to your expectations and performance indicators. You can use these to focus the conversation and to support any arguments made for or against certain issues in the project.</p>
<p>Make the retrospective a celebration of your team. Provide food and drink or some type of treats. Team members will appreciate the effort to create a positive atmosphere, and it will reduce the potential distractions of hunger and thirst.</p>
<h4  id="preparing-as-a-participant">Preparing as a Participant <a href="#preparing-as-a-participant" aria-label="Link to section 'Preparing as a Participant'" class="sr hsl">Link</a></h4>
<p>A retrospective participant shouldn’t have to invest much time preparing. But coming to the session prepared is important. I’ve suggested keeping a log or journal noting how the project unfolded. You can use this yourself as part of your preparation for the retrospective. Come up with a list of three or four things that went well in the project, and three or four things that could have gone better.</p>
<p>Once you’ve refined the list, make sure you haven’t created a list of gripes and personal complaints. Those are valid, but they don’t serve to create a positive retrospective. Resolve any personal issues you’ve had with team members in a more appropriate setting than a retrospective. Convert gripes into problem statements that you can then use to identify solutions in the retrospective.</p>
<h3  id="conducting-a-project-retrospective">Conducting A Project Retrospective <a href="#conducting-a-project-retrospective" aria-label="Link to section 'Conducting A Project Retrospective'" class="sr hsl">Link</a></h3>
<p>Many resources are available for conducting a retrospective. Esther Derby provides a <a href="http://scrumpedia.com/articles/a_five-step_approach_to_retrospectives">five-step approach for retrospectives</a><sup class="po" id="note-7"><a href="#7">7</a></sup> in Scrumpedia. Although the focus is on two-week retrospectives, you can use the same steps for a post-project retrospective. Derby’s steps include: (1) set the stage, (2) gather data, (3) generate insights, (4) decide what to do, and (5) close the retrospective.</p>
<p>Elise Keith presents a three-step process <a href="http://blog.lucidmeetings.com/blog/how-to-lead-a-successful-project-retrospective-meeting">on the Lucid Meetings Blog</a><sup class="po" id="note-8"><a href="#8">8</a></sup>: (1) review the project, (2) discuss what worked well and what didn’t, and (3) action planning: identify specific ways to improve future work.</p>
<p>Norman Kerth’s <a href="https://www.amazon.com/Project-Retrospectives-Handbook-Team-Reviews/dp/0932633447/ref=sr_1_1?ie=UTF8&amp;qid=1327347085&amp;sr=8-1">handbook on project retrospectives</a><sup class="po" id="note-9"><a href="#9">9</a></sup> provides four questions to guide a retrospective: (1) What did we learn? (2) What should we do differently next time? (3) What did we do well? (4) What still puzzles us?</p>
<p>There isn’t one right way to do a retrospective. A quick search on Google yields dozens more articles on how to conduct a retrospective. Below, I discuss some key features that every retrospective needs to include.</p>
<h4  id="managing-discussion">Managing Discussion <a href="#managing-discussion" aria-label="Link to section 'Managing Discussion'" class="sr hsl">Link</a></h4>
<p>Time management is critical for a successful retrospective. You run the risk of having to cut people off if you don’t schedule enough time. You run the risk of people losing interest if your meeting is too long.</p>
<p>Allow discussion to occur when necessary, but with a focus on the solution. <strong>You will often find that people agree in a number of areas.</strong> For example, everyone might think the project’s timeline was too tight. You can save time by asking people to indicate their agreement with something stated and not bring it up again when it’s their turn.</p>
<p>Be aware of the order you expect people to speak. You can determine the order at random by assigning everyone a number and drawing from a hat. You might want to use a predetermined order based on your awareness of the reality. For example, you might want to encourage junior staff to contribute their own ideas and ask them to go first to discourage them from echoing what senior staff say.</p>
<h4  id="create-a-safe-atmosphere-for-sharing">Create a Safe Atmosphere for Sharing <a href="#create-a-safe-atmosphere-for-sharing" aria-label="Link to section 'Create a Safe Atmosphere for Sharing'" class="sr hsl">Link</a></h4>
<p>This is the most important step. Your retrospectives are worthless if people are not comfortable sharing their true thoughts and feelings. The facilitator should make it immediately clear to participants that <strong>everyone’s viewpoint needs to be respected</strong>. Ground rules should be set: no confrontational comments or personal attacks, but also no sugarcoating problems.</p>
<p>There will be situations in which specific aspects that need improvement are related to the attitude or skills of an individual team member. I encourage managers or team leads to find ways to have this discussion individually, outside of the retrospective.</p>
<p>On the other hand, if there is an issue related to an individual making decisions that didn’t work out, that’s appropriate to discuss as a group. You can <strong>approach these types of situations in a less threatening way</strong> by referring to the group rather than the individual. For example, rather than saying, “Victor dragged his feet with starting to recruit people to participate in research, so we fell behind schedule,” you could say, “We thought it would be a good idea to hold off on identifying our research participants, but this led to us falling behind schedule.” This allows the discussion to lead to the conclusion that the person in charge of recruitment should be more proactive about scheduling in the future.</p>
<p>Your retrospective should take place in a comfortable setting, with ample time set aside for attendees to provide feedback. You could consider holding the retrospective off site, in order to put participants at ease.</p>
<h4  id="create-ownership">Create Ownership <a href="#create-ownership" aria-label="Link to section 'Create Ownership'" class="sr hsl">Link</a></h4>
<p>The project team owns the result of the project. They also own the quality of the retrospective and the ideas coming from it. Challenge your team to constantly improve. You are the facilitator, but the team is tasked with solving issues that arose during the project.</p>
<p>Don’t excuse areas where improvement can be found. For example, if your team struggled with fitting in all the project tasks in a timely manner, don’t provide the excuse that many team members were busy on multiple projects. Instead, push for how to better provide a balance among team members’ duties and other obligations.</p>
<h4  id="document-everything-even-if-only-one-person-says-it">Document Everything, Even If Only One Person Says It <a href="#document-everything-even-if-only-one-person-says-it" aria-label="Link to section 'Document Everything, Even If Only One Person Says It'" class="sr hsl">Link</a></h4>
<p>Ensuring that everyone has a voice is a part of the purpose of a retrospective. You don’t need to gain a consensus on every item someone brings up. You show respect for the individual experience when you acknowledge everyone’s thoughts. You gain buy-in and trust when you do this. Documenting thoughts on the white board allows everyone to see what was said and enables you to track what has been said.</p>
<h4  id="celebrate-the-good">Celebrate the Good <a href="#celebrate-the-good" aria-label="Link to section 'Celebrate the Good'" class="sr hsl">Link</a></h4>
<p>Everyone should have something positive to say, even if it’s just “Hey, everyone is alive!” Your team likely contains a mix of personalities. You help to create a positive vibe for the whole group when you call out people for jobs well done and congratulate those who made progress and accomplishments over the course of the project. You also increase team members’ receptiveness to criticism when you provide positive feedback in a retrospective. Did anyone get a promotion during the project? Celebrate that. Did anyone gain a new skill or tool? Celebrate that. Find things to celebrate.</p>
<h4  id="discuss-what-worked-well">Discuss What Worked Well <a href="#discuss-what-worked-well" aria-label="Link to section 'Discuss What Worked Well'" class="sr hsl">Link</a></h4>
<p>Do you want the good news first or the bad news? My preference is the good news. We often have much longer discussions about what didn’t work so well for our projects. You don’t want to run out of time and not talk about what worked. Discuss what worked before discussing what your team could have done better.</p>
<h4  id="discuss-what-didnt-work">Discuss What Didn’t Work <a href="#discuss-what-didnt-work" aria-label="Link to section 'Discuss What Didn’t Work'" class="sr hsl">Link</a></h4>
<p>You’re rarely perfect. Even in a feel-good project, you can find areas to improve. Often, you’ll identify areas around communication that could use tweaking. At one point during an otherwise smooth-running project, I called a meeting to review how we were incorporating research findings into our design concepts. My managing director said something like, “Now let’s hear what development has to say.” I had forgotten to include anyone from development in the meeting, so there was no response. Actually, I hadn’t even thought of the need to include development &mdash; we were talking about design and research, right? I had become complacent at that point in the project, forgetting to include key team members in a meeting. We discussed why this happened and the need to invite people to our retrospective throughout the duration of the project.</p>
<h4  id="identify-a-specific-path-to-improvement">Identify a Specific Path to Improvement <a href="#identify-a-specific-path-to-improvement" aria-label="Link to section 'Identify a Specific Path to Improvement'" class="sr hsl">Link</a></h4>
<p>Your team should engage in dialogue to identify possible remedies for the areas in need of improvement. The solutions should be as specific as possible. For example, instead of saying “Invite everyone relevant to each meeting,” say “Invite representatives from every discipline (research, design, development and engagement) to each meeting.” Instead of saying “Begin the process of recruiting research participants earlier,” say “Draft the recruitment screener and email prior to the kickoff meeting, and send the recruitment email immediately following the kickoff meeting, or earlier if possible.”</p>
<h4  id="come-to-a-conclusion">Come to a Conclusion <a href="#come-to-a-conclusion" aria-label="Link to section 'Come to a Conclusion'" class="sr hsl">Link</a></h4>
<p>A project retrospective is meant to be all-encompassing. Cover the project from start to finish, major milestones and deliverables and all other aspects relevant to the project. Your team should feel that they’ve put everything out and had it recorded on the white board. Any issues should have solutions identified. No one should leave the retrospective feeling they didn’t have a chance to participate fully. No issue should be left unresolved, or at least not without a concrete timeline for you to come back to address it.</p>
<h3  id="post-retrospective">Post-Retrospective <a href="#post-retrospective" aria-label="Link to section 'Post-Retrospective'" class="sr hsl">Link</a></h3>
<p>You’ll need to go beyond the retrospective to fully realize its benefit. Document every retrospective and the outcomes your team agreed on. Include a list of who attended, the purpose of the project and any other details to explain the context of the retrospective. You will look back on these at a time when the project will not be as clear in your memory as it is immediately following the retrospective.</p>
<p>You don’t need to do anything time-consuming to document the session. We typically write out everything from the session on a white board. The facilitator takes pictures of the white board and later transfers the information into a document. You can use a simple chart to record what was said:</p>
<table class="article-table one-column" class="tablesaw" data-tablesaw-mode="swipe" data-tablesaw-minimap>
<tbody>
<tr>
<th>What worked well?</th>
<th>What didn’t work well?</th>
<th>Specific steps to improve</th>
</tr>
</tbody>
</table>
<p>Retrospectives become wonderful data points for tracking a team’s progress. Proactively remind your team members of what was agreed upon in the retrospective, and ask them to show evidence that they’ve followed through on any solutions proposed. <strong>Track your retrospectives across time</strong> to see whether what was in the “Needs improvement” column eventually moves out or even into the “What worked well” column. If you see that the same items continue to find their way into the “Needs improvement” column, then your solutions either aren’t effective or aren’t being implemented. Create a spreadsheet with different tabs based on the projects completed. Record the results of each project’s retrospective in a separate tab. This allows you to consolidate your retrospectives in a way that makes it easy to review progress.</p>
<p><strong>Save the tracking spreadsheet to a storage space</strong> that all staff can access. Another benefit of tracking retrospectives is the opportunity to implement successful improvements across projects. You won’t always have the same team members in every project. You can disseminate your findings to the broader team when you track retrospectives. If a solution to a problem in project A is successful, you could try implementing the same solution if you see the issue pop up in a retrospective for project B. You avoid having to reinvent the wheel this way. Similarly, you can avoid solutions that don’t work for problems that reappear in other projects in the future.</p>
<figure><a href="https://www.smashingmagazine.com/wp-content/uploads/2017/08/Progress-large-opt.png"><img src="https://www.smashingmagazine.com/wp-content/uploads/2017/08/Progress-800w-opt.png" width="800" height="533" alt="A chart showing an increase in performance" /></a><sup class="po" id="note-10"><a href="#10">10</a></sup><br />
<figcaption>Tracking retrospectives enables you to observe the team’s performance over time. (Image: <a href="https://pixabay.com/en/graphic-progress-chart-1714230/">janjf93</a><sup class="po" id="note-11"><a href="#11">11</a></sup>) (<a href="https://www.smashingmagazine.com/wp-content/uploads/2017/08/Progress-large-opt.png">View large version</a><sup class="po" id="note-12"><a href="#12">12</a></sup>)<br />
</figcaption>
</figure>
<p>So, you’ve conducted a few retrospectives and seen growth. You can call it quits, right? No. Your team members will change over time. Your projects will change in complexity and purpose. By making project retrospectives a standard part of your practice, you reduce volatility and continue on the path of growth.</p>
<h3  id="case-study-using-retrospectives-with-the-same-team-across-one-year-of-projects">Case Study: Using Retrospectives With The Same Team Across One Year Of Projects <a href="#case-study-using-retrospectives-with-the-same-team-across-one-year-of-projects" aria-label="Link to section 'Case Study: Using Retrospectives With The Same Team Across One Year Of Projects'" class="sr hsl">Link</a></h3>
<p>I had a unique opportunity to serve as a core member of a team that spent a year working together on various projects. I served as the lead researcher for each project. The lead designer and lead developer also remained consistent for each project. Our usual model for staffing projects does not specify that teams should stay the same, so this was an experiment.</p>
<p>We conducted a retrospective at the end of each project. At the end of the year, we realized that issues we identified as “What didn’t work well” in earlier projects had moved to the “What worked well” column in later projects. We used this information to create a list of best practices.</p>
<p>Our managing director led the retrospectives. She had played an oversight role for all of the projects, so she had a working knowledge of the topics, successes and challenges we faced. The bulk of each retrospective was spent answering the questions:</p>
<ul>
<li>What worked well?</li>
<li>What didn’t work well?</li>
<li>What specific ways can we improve our future work?</li>
</ul>
<p>I’m going to focus on <strong>real examples of what came up</strong> during our retrospectives. For the sake of brevity, I’m going to provide only a few examples. Our actual lists for each question listed above were extensive. I’ve added highlights to track the progression of issues whose status changed over the course of multiple projects. Each highlight color corresponds to a particular issue as it was tracked across retrospectives.</p>
<h4  id="project-a">Project A <a href="#project-a" aria-label="Link to section 'Project A'" class="sr hsl">Link</a></h4>
<table class="article-table three-columns" class="tablesaw" data-tablesaw-mode="swipe" data-tablesaw-minimap>
<tbody>
<tr>
<th>What worked well?</th>
<th>What didn&#8217;t work well?</th>
<th>Ways to improve</th>
</tr>
<tr>
<td>Client working session at our studio</td>
<td style="background-color: green">
Research participant recruitment began too late. We relied on the client to recruit participants due to the sensitive nature of their relationship with users.</td>
<td>• Emphasize the importance of clients beginning recruitment ASAP during kickoff meeting.<br />• Draft recruitment email and send to client for use immediately following kickoff meeting.</td>
</tr>
<tr>
<td>Research findings integrated seamlessly into design concepts.</td>
<td style="background-color: #ffff00">
Transition to visual design was difficult. Visual design needs were minimal; we waited to identify a visual designer until the project was half-finished.</td>
<td>Look for additional opportunities to have clients visit our studio.</td>
</tr>
<tr>
<td style="background-color: pink">
Technology assessment findings and user research findings were presented as separate sections. (Would prefer to have seamless presentation of all research and to have tech assessment themes align with user research themes where possible.)</td>
<td>Technology and research to meet to integrate findings better into final report.</td>
</tr>
</tbody>
</table>
<p>Project A’s retrospective identified a number of things our team had done well. Specifically, we held a client working session at our studio that went very well and that helped to set up a great final presentation. We continued to look for these opportunities as a way to document their importance.</p>
<p>We also identified three specific issues that could have been better executed on:</p>
<ul>
<li>We were relying on the client to recruit research participants due to the user types we needed access to. Our client had not begun the process of recruiting participants when the project kicked off. This led to a delay in starting the research according to the initial timeline.</li>
<li>We limited the involvement of the visual designer until it was absolutely necessary. This was not ideal &mdash; the visual designer didn’t have insight into the reasoning for certain design decisions, and getting everyone on the same page took longer, which led to personal frustration for the visual designer assigned to the project.</li>
<li>Our technology assessment was presented separate from our research findings, which felt disjointed. This aligned with how we traditionally reported these findings. However, we felt we could challenge ourselves to evolve.</li>
</ul>
<p>Working as a group, we came up with a list of potential ways to improve on these three areas. Our managing director documented the retrospective and preserved our takeaways in a brief report that we were able to access through our shared storage.</p>
<h4  id="project-b">Project B <a href="#project-b" aria-label="Link to section 'Project B'" class="sr hsl">Link</a></h4>
<table class="article-table three-columns" class="tablesaw" data-tablesaw-mode="swipe" data-tablesaw-minimap>
<tbody>
<tr>
<th>What worked well?</th>
<th>What didn’t work well?</th>
<th>Ways to improve</th>
</tr>
<tr>
<td>Client working session at our studio</td>
<td style="background-color: green">
Research participant recruitment began too late. We relied on the client to recruit participants due to the sensitive nature of their relationship with users.</td>
<td>• Emphasize the importance of clients beginning recruitment in pre-kickoff phone call.<br />• Draft recruitment email and send to client prior to the kickoff meeting.</td>
</tr>
<tr>
<td style="background-color: #ffff00">
Seamless transition between all project phases and disciplines.</td>
<td style="background-color: pink">
Technology assessment findings and user research findings were presented together, but themes felt disconnected.</td>
<td>Technology and research teams work together throughout project to ensure alignment on research themes.</td>
</tr>
</tbody>
</table>
<p>Project B’s retrospective identified that we had done a better job of identifying who would be involved from all disciplines from the start of the project. This led to a sense that the project unfolded seamlessly as we went from research to design and then development.</p>
<p>We also realized that we still fell short of completely resolving two of our previous issues:</p>
<ul>
<li>We were relying on the client to recruit research participants due to the user types we needed access to. Our client had not begun the process of recruiting participants when the project kicked off. This led to a delay in starting the research according to the initial timeline.</li>
</ul>
<p>We had attempted to address this issue by coming to the kickoff meeting prepared with some of the critical items that we knew our clients would need in order to recruit participants.</p>
<ul>
<li>Technology assessment findings and user research findings were presented together, but the themes felt disconnected.</li>
</ul>
<p>We improved on this issue between project A and project B, but we didn’t feel we had completely addressed it. The technology assessment findings were presented alongside the user research in the “Research findings” section, yet the themes remained distinct.</p>
<p>Working as a group, we came up with a list of potential ways to improve on these three areas. Our managing director documented the retrospective and preserved our takeaways in a brief report that we were able to access through our shared storage.</p>
<h4  id="project-c">Project C <a href="#project-c" aria-label="Link to section 'Project C'" class="sr hsl">Link</a></h4>
<table class="article-table three-columns" class="tablesaw" data-tablesaw-mode="swipe" data-tablesaw-minimap>
<tbody>
<tr>
<th>What worked well?</th>
<th>What didn’t work well?</th>
<th>Ways to improve</th>
</tr>
<tr>
<td>Client working session at our studio</td>
<td>Staff vacations overlapped key meetings and dates.</td>
<td>• Avoid overlap between team member vacations and key project dates.<br />• Identify potential substitutes ASAP for vacation coverage, preferably at the start of the project or as soon as vacation is known about.</td>
</tr>
<tr>
<td style="background-color: #ffff00">
Seamless transition between all project phases and disciplines.</td>
<td>Create and implement guidelines for information shared during pre-kickoff calls, so that future projects benefit.</td>
</tr>
<tr>
<td style="background-color: green">
Pre-kickoff phone call alleviated issues of time with user recruitment.</td>
<td>Continue pre-kickoff calls.</td>
</tr>
<tr>
<td style="background-color: pink">
Research, design and technology themes presented seamlessly.</td>
<td>Continue involving technology team in analysis of research from the beginning.</td>
</tr>
</tbody>
</table>
<p>Project C was when our team really started to gel. This also marked six months of working together as a stable core team. We’d had time to learn how each other works and to support each other better. We were able to move both of the issues identified as “not working well” in project B to the “worked well” column in project C.</p>
<p>We had refined our process to the point that we were identifying the minor bumps that can arise over the course of a project as the ones we needed to focus on for improvement in future. We would not have been able to get to this point without conducting retrospectives after each project. Retrospectives enabled us to focus on what we were doing well in order to make sure we kept doing those things. We were also able to <strong>identify issues in need of improvement</strong>, with specific potential solutions to implement in the next project.</p>
<p>We did not achieve perfection by the end of our year-long experiment. But we did refine our process to the point that we had gotten beyond simply meeting our key performance indicators. We were actively looking for opportunities to implement better solutions; we were able to accomplish more, faster and with fewer resources; and we had developed positive healthy working relationships across the team.</p>
<h3  id="conclusion">Conclusion <a href="#conclusion" aria-label="Link to section 'Conclusion'" class="sr hsl">Link</a></h3>
<p>You will find many potential benefits from conducting project retrospectives. You don’t need to invest a lot of time or money in them. There is no one-size-fits-all approach. I’ve given you some of the lessons I’ve learned as both a participant and a facilitator of retrospectives in digital design projects. Feel free to try what you want, and only <strong>use what works well for your team and situation</strong>.</p>
<p>However, we don’t always have the luxury of working in teams or having team retrospectives. I’ll focus on personal reflection in the second article of this two-part series. I’ll provide examples of written and verbal reflection that practitioners and students can apply to grow both personally and professionally.</p>
<p>Stay tuned!</p>
<h4  id="references">References <a href="#references" aria-label="Link to section 'References'" class="sr hsl">Link</a></h4>
<ul>
<li>“<a href="https://www.idi.ntnu.no/~dingsoyr/ieee_software2002_birk_dingsoyr_stalhane_postmortem_never_leave_a_project_without_it.pdf">Postmortem: Never Leave a Project Without It</a><sup class="po" id="note-13"><a href="#13">13</a></sup>,” Andreas Birk, Torgeir Dingsøyr, Tor Stålhane, Norwegian University of Science and Technology</li>
<li>“<a href="http://www.pinnacleprojects.com/index.php/project-retrospectives">Project Retrospectives</a><sup class="po" id="note-14"><a href="#14">14</a></sup>,” PM Notebook</li>
<li>“<a href="http://misqe.org/ojs2/index.php/misqe/article/view/85&amp;lt;/ee&amp;gt">Project Retrospectives: Evaluating Project Success, Failure, and Everything in Between</a><sup class="po" id="note-15"><a href="#15">15</a></sup>,” R. Ryan Nelson, MIS Quarterly Executive</li>
<p><em property="editor">(cc, vf, yk, al, il)</em></p>
<h4  class="po" id="footnotes">Footnotes <a href="#footnotes" aria-label="Link to section 'Footnotes'" class="sr hsl">Link</a></h4><ol class="po"><li id="#1"><a href="#note-1">1 https://www.smashingmagazine.com/2017/01/becoming-better-facilitator/</a></li><li id="#2"><a href="#note-2">2 https://www.smashingmagazine.com/wp-content/uploads/2017/08/Gears-800w-opt.jpg</a></li><li id="#3"><a href="#note-3">3 https://commons.wikimedia.org/wiki/File:Reduction_Gear.jpg</a></li><li id="#4"><a href="#note-4">4 https://www.smashingmagazine.com/wp-content/uploads/2017/08/tools-large-opt.jpg</a></li><li id="#5"><a href="#note-5">5 https://pixabay.com/p-593370/?no_redirect</a></li><li id="#6"><a href="#note-6">6 https://www.smashingmagazine.com/wp-content/uploads/2017/08/tools-large-opt.jpg</a></li><li id="#7"><a href="#note-7">7 http://scrumpedia.com/articles/a_five-step_approach_to_retrospectives</a></li><li id="#8"><a href="#note-8">8 http://blog.lucidmeetings.com/blog/how-to-lead-a-successful-project-retrospective-meeting</a></li><li id="#9"><a href="#note-9">9 https://www.amazon.com/Project-Retrospectives-Handbook-Team-Reviews/dp/0932633447/ref=sr_1_1?ie=UTF8&amp;qid=1327347085&amp;sr=8-1</a></li><li id="#10"><a href="#note-10">10 https://www.smashingmagazine.com/wp-content/uploads/2017/08/Progress-large-opt.png</a></li><li id="#11"><a href="#note-11">11 https://pixabay.com/en/graphic-progress-chart-1714230/</a></li><li id="#12"><a href="#note-12">12 https://www.smashingmagazine.com/wp-content/uploads/2017/08/Progress-large-opt.png</a></li><li id="#13"><a href="#note-13">13 https://www.idi.ntnu.no/~dingsoyr/ieee_software2002_birk_dingsoyr_stalhane_postmortem_never_leave_a_project_without_it.pdf</a></li><li id="#14"><a href="#note-14">14 http://www.pinnacleprojects.com/index.php/project-retrospectives</a></li><li id="#15"><a href="#note-15">15 http://misqe.org/ojs2/index.php/misqe/article/view/85&amp;lt;/ee&amp;gt</a></li></ol>
	
	
	<div class="lt"><a href="https://www.smashingmagazine.com/tag/business/">Business</a><a href="https://www.smashingmagazine.com/tag/communication/">Communication</a><a href="https://www.smashingmagazine.com/tag/ideation/">Ideation</a></div>
<p>
	<a href="#top" class="top">&uarr; Back to top</a>

	<a onclick="clicky.log('#sharelink-clicked');" class="sot single" href="https://twitter.com/intent/tweet?original_referer=https://www.smashingmagazine.com/2017/09/importance-project-retrospectives-part-1/&#038;source=tweetbutton&#038;text=Dwelling%20On%20The%20Past%3A%20The%20Importance%20Of%20Project%20Retrospectives%20%28Part%201%29&#038;url=https://www.smashingmagazine.com/2017/09/importance-project-retrospectives-part-1/&#038;via=smashingmag">Tweet it</a><a onclick="clicky.log('#sharelink-clicked');" class="sot single" href="http://www.facebook.com/sharer/sharer.php?u=https://www.smashingmagazine.com/2017/09/importance-project-retrospectives-part-1/">Share on Facebook</a></p>
	</p>

</article>
<div class="bio clearfix">
  <div class="grv">
    <img src="https://secure.gravatar.com/avatar/?s=78&amp;d=mm&amp;r=g" data-src="https://secure.gravatar.com/avatar/665e6f2c15193b53e3241fbc5092736c?s=78&amp;d=mm&amp;r=g" data-src-retina="https://secure.gravatar.com/avatar/665e6f2c15193b53e3241fbc5092736c?s=156&amp;d=mm&amp;r=g" class="avatar" height="78" width="78" >	</div>
	<div class="about">
		<a rel="author" class="poa" href="https://www.smashingmagazine.com/author/victoryocco/?rel=author" title="Posts by Victor Yocco">Victor Yocco</a>		<p>Victor is a Philadelphia based researcher, author, and speaker. His book  <a href="https://www.manning.com/books/design-for-the-mind"><em>Design for the Mind</em></a>, is available from Manning Publications. Victor frequently writes and speaks on the application of psychology to design and user research. You can follow him on Twitter <a href="https://twitter.com/VictorYocco">@victoryocco</a></p>
	</div>
</div><div class="adv">
	<div class="oa_zone--ad commentspnsrtarget" id="commentspnsrtarget" data-ad-name="Comment Sponsor" data-ad-zone="26" data-ad-media="all"></div>
</div>

<ul id="comments" class="sub-tabs clearfix">
	<li><a href="#show-comments" class="active">0 Comments</a></li>
	</ul>
<div id="discussion" class="subtab-pages discussion">
	<div id="show-comments">
									<ol id="cs" class="cl">
					<li><span class="cn">00</span>
						<div class="c">
							<p>
								No comments have been posted yet. Please feel free to <a href="#respond">comment first</a>!								<br/>
								<em>
									Note: Make sure your comment is related to the topic of the article above. Let's start a personal and meaningful conversation!								</em>
							</p>
						</div>
					</li>
				</ol>
						</div>
	</div>


					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/importance-project-retrospectives-part-1/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.smashingmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="ccr right"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/importance-project-retrospectives-part-1/#respond" style="display:none;">Click here to cancel reply.</a></small></div><label for="comment">Your message</label><p>You may use simple HTML to add links or lists to your comment. Also, use <code>&lt;pre>&lt;code class="language-*">...&lt;/code>&lt;/pre></code> to mark up code snippets. We support -js, -markup and -css for comments.</p><textarea name="1f4b0-comment" id="comment" rows="10" class="input textarea" required></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea><div class="clearfix"><p class="input-half"><label for="comment_author">Your name</label><input type="text" name="author" id="comment_author" value="" class="input" required /></p></div>
<div class="clearfix"><p class="input-half"><label for="email">Your email</label><input type="text" name="email" id="email" value="" class="input" required /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='297508' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
			</div>		</div>		<p><a href="#top" class="top" title="Jump to the top of the page">&uarr; Back to top</a></p>
	</div></div></main>
<aside id="wpsidebar" class="sb" role="complementary">
	<div class="col side">
		<section class="mise sf clearfix" role="search">
	<form id="search_2" method="get" action="https://www.smashingmagazine.com/search-results/" target="_top">
    <label class="sl" for="searching_2">Search on Smashing Magazine</label>
		<input id="searching_2" name="q" type="text" placeholder="e.g. JavaScript" />
		<button class="search_submit" type="submit">Search</button>
		<input type="hidden" name="cx" value="partner-pub-6779860845561969:5884617103">
		<input type="hidden" name="cof" value="FORID:10">
		<input type="hidden" name="ie" value="UTF-8">
	</form>
</section>

		<section class="bw faw">
  <p class="awithus">
      <a class="ed-us" href="mailto:s&#112;o&#110;&#115;&#111;ri&#110;&#103;&#64;s&#109;&#97;&#115;&#104;&#105;&#110;gm&#97;&#103;a&#122;in&#101;.&#99;o&#109;">
	      Become a sponsor!      </a>
  </p>
  <div id="spnsrlist-a" class="oa_zone--sponsor" data-sponsor-lines="1"></div>
</section>
		
<section class="sf wg">
  <h3>
    <a href="https://www.smashingmagazine.com/the-smashing-newsletter/">
      <img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smnl.png" alt="198,064 fine folks have signed up to our Newsletter already, when will you?" />
      Smashing Newsletter
    </a>
  </h3>
  <p>Subscribe to our email newsletter for useful tips and valuable resources, sent out every second Tuesday.</p>
  <div id="mc_embed_signup" class="mcf">
    <form action="//smashingmagazine.us1.list-manage.com/subscribe/post?u=16b832d9ad4b28edf261f34df&amp;id=a1666656e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate">
      <label for="mcer-EMAIL" class="sr">Please provide us with your email address:</label>
      <input id="mcer-EMAIL" name="email" autocomplete="email" type="text" placeholder="email address" />
      <button id="mc-embedded-subscribe" name="subscribe" class="submit" type="submit">Subscribe</button>
    </form>
    <a href="https://www.smashingmagazine.com/the-smashing-newsletter/"><img class="mcc" src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/mc-counter.svg" alt="Currently, we have 191728 subscribers to our newsletter" /></a>
  </div>
</section>

		<section class="bw">
  <div id="spnsrlist-b" class="oa_zone--sponsor" data-sponsor-lines="3"></div>
</section>

		<section class="so wg">
	<div class="fir">
		<a href="https://www.smashingmagazine.com/design-systems-book" style="border:0;">
			<img
				src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/cover-design-systems-2-sidebar.png"
				alt="Design Systems Book"
				width="94"
				height="131">
		</a>
		<p>
			As designing static pages has become untenable, many have started to approach design in a modular way.
			In this book, we’ll identify what makes an <strong>effective design system</strong> that empowers teams to
			create great digital products.
			<a href="https://www.smashingmagazine.com/design-systems-book/">Pre-order the book now →</a>
		</p>
	</div>
	<div class="sec">
		<a href="https://www.smashingmagazine.com/inclusive-design-patterns" style="border: 0;">
			<img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/inclusive-design-patterns.png" alt="Inclusive Design Patterns by Heydon Pickering" width="94" height="135">
		</a>
		<p>
			Today, too many websites are still inaccessible. In our new book
			<em>Inclusive Design Patterns</em>, we explore how to craft
			<strong>flexible front-end design patterns</strong> and make future-proof and accessible interfaces without extra effort. Hardcover, 312 pages.
			<a href="https://www.smashingmagazine.com/inclusive-design-patterns">Get the book →</a>
		</p>
	</div>
	<div class="thi">
		<a href="https://www.smashingmagazine.com/sketch-handbook" style="border:0;">
			<img src="https://www.smashingmagazine.com/wp-content/uploads/2016/11/sketch-handbook-sidebar-opt-v2.png" alt="The Sketch Handbook, with tips and tricks for designing with Sketch." width="94" height="142"></a>
		<p>Meet the new <em>Sketch Handbook</em>, our brand
			<strong>new Smashing book</strong> that will help you master all the tricky, advanced facets of Sketch. Filled with
			<strong>practical examples and tutorials in 12 chapters</strong>, the book will help you become more proficient in your work.
			<a href="https://www.smashingmagazine.com/sketch-handbook">Get the book</a>.</p>
	</div>

</section>


		<section class="bw">
  <div id="spnsrlist-c" class="oa_zone--sponsor" data-sponsor-lines="2"></div>
</section>

		<section class="mt wg">
  <a href="http://mediatemple.net">
    <img data-src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/mediatemple.svg" alt="Media Temple Logo" width="94" height="94" />
  </a>
  <p>We are proudly hosted on<br /><a href="http://mediatemple.net/webhosting/vps/dedicated-server/">Media Temple Dedicated Servers</a>. Performance matters.</p>
</section>

		<section>
	<div class="oa_zone--ad" id="sidebar_special-1" data-ad-name="Sidebar Special 1" data-ad-zone="72"></div>
</section>
<section>
	<div class="oa_zone--ad" id="sidebar_special-2" data-ad-name="Sidebar Special 2" data-ad-zone="72"></div>
</section>
<section>
	<div class="oa_zone--ad" id="sidebar_special-3" data-ad-name="Sidebar Special 3" data-ad-zone="72"></div>
</section>
<section>
	<div class="oa_zone--ad" id="sidebar_special-4" data-ad-name="Sidebar Special 4" data-ad-zone="72"></div>
</section>

		
<section class="wg">
	<div id="jobs">
		<h3>
			<a href="http://jobs.smashingmagazine.com/?pk_campaign=sm&amp;piwik_kwd=widget">
				<span>Smashing Job Board</span>
				<img data-src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/sm-jobs.png" alt="Smashing Jobs" width="36" height="34" />
			</a>
		</h3>
		<ul class="tl"><li class="clearfix"><a href="http://feedproxy.google.com/~r/smjobs/~3/tIwStCTwaB4/2503551">Project Manager - Digital, Websites, Apps - Morley - (Saginaw) - FullTime</a><p>&#013;
Project Manager - Digital, Websites, Apps&#013;
&#013;

We're looking for someone to lead digital projects from concept to completion and can communicate via ...</p></li><li class="clearfix"><a href="http://feedproxy.google.com/~r/smjobs/~3/IJFsA_ueSpM/2503466">Senior Graphic Designer - Verily Magazine - (New York, New York) - FullTime</a><p>Graphic Designer&#013;
 &#013;
Want to create something meaningful? This is your chance.&#013;
 &#013;
Verily is currently looking for a full-time Graphic Designer t...</p></li></ul>		<a class="cr" href="http://jobs.smashingmagazine.com?pk_campaign=sm&amp;piwik_kwd=widget">
			View more job openings&hellip;		</a>
	</div>
</section>

		<section class="clearfix">
	<div class="oa_zone--ad sidebar_sky" id="sidebar_sky-1" data-ad-name="Sidebar 1" data-ad-zone="40"></div>
</section>

<section class="clearfix">
	<div class="oa_zone--ad sidebar_sky" id="sidebar_sky-2" data-ad-name="Sidebar 2" data-ad-zone="40"></div>
</section>

		<section class="so wg conf">
	<div class="fir">
		<a href="https://smashingconf.com/barcelona-2017">
			<img
				data-src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/smashingconf-barcelona-sidebar.png"
				alt="SmashingConf Barcelona 2017"
				height="100"
				width="100">
		</a>
		<p>
			Trends don’t matter, but techniques do.
			With <a href="https://smashingconf.com/barcelona-2017/">SmashingConf Barcelona</a>, we’ll explore problems,
			smart solutions and lessons learned from actual projects.
			Taking place on October 17–18 at the Palau de la Música Catalana.
			<a href="https://smashingconf.com/barcelona-2017/registration">To the tickets →</a>
		</p>
	</div>
	<div class="thi">
		<a href="https://smashingconf.com">
			<img
				data-src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/sidebar-freiburg-avatar.png"
				alt="SmashingConf Freiburg 2017"
				width="100"
				height="100">
		</a>
		<p>
			Home sweet home! On September 11–12th, we're gathering for our <strong>6th</strong>
			<a href="https://smashingconf.com">SmashingConf Freiburg</a> right next to the legendary Black Forest.
			With Umar Hansa, Rachel Andrew, Alla Kholmatova, Chris Wright, and others.
			<a href="https://smashingconf.com">To the tickets →</a>
		</p>
	</div>
</section>
		<section class="bw">
  <div id="spnsrlist-d" class="oa_zone--sponsor" data-sponsor-lines="2"></div>
</section>

		<section class="clearfix">
  <div class="oa_zone--ad sidebar_sky" id="sidebar_sky-3" data-ad-name="Sidebar 3" data-ad-zone="40"></div>
</section>

	</div>
</aside>
<footer class="f" id="footer" role="contentinfo">
		<p class="stmt">
		<em>With a commitment to quality content for the design community.</em>
		<br />Founded by Vitaly Friedman and Sven Lennartz. 2006-2017.		<br />Made in Germany.		<span class="flinks">
			&#9998;
			<a href="https://www.smashingmagazine.com/write-for-us/">Write for us</a> –
			<a href="https://www.smashingmagazine.com/contact/">Contact us</a> –
			<a href="https://www.smashingmagazine.com/privacy-policy-2/">Datenschutzerklärung</a> –
			<a href="https://www.smashingmagazine.com/about/">Impressum</a>.
		</span>
	</p>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var iec_config = {"ajax_url":"https:\/\/www.smashingmagazine.com\/wp-json\/inpsyde-extended-comments\/rate\/","nonce":"02e5424148"};
/* ]]> */
</script>
<script id="loadjs__inpsyde_extended_comments_rating">!function(a){"use strict";a.loadOnloadJS=function(b,c){a.addEventListener("load",function(){loadJS(b,c)},!1)},a.loadJS=function(b,c){var d=a.document.createElement("script");d.src=b,d.async=c||!1,a.document.body.appendChild(d)}}(window);
 loadOnloadJS( "https://www.smashingmagazine.com/wp-content/plugins/extended-comments/assets/js/build.min.js?ver=1.0", 1 );</script><script id="inlinejs__preload-polfill">!function(t){"use strict";var e=t.document,r={};r.isPreloadSupported=function(){try{return e.createElement("link").relList.supports("preload")}catch(t){return!1}},r.init=function(){for(var t=e.getElementsByTagName("link"),r=0;r<t.length;r++){var n=t[r];"preload"===n.rel&&"style"===n.getAttribute("as")&&(loadCSS(n.href,n),n.rel=null)}},window.loadCSS&&!r.isPreloadSupported()&&r.init()}(this);</script><script id="loadjs__comment-reply"> loadOnloadJS( "https://www.smashingmagazine.com/wp-includes/js/comment-reply.min.js", 1 );</script><script id="loadjs__smash-onload"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/onload.min.js?ver=6.4.13", 1 );</script><script id="loadjs__smash-fastclick"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/fastclick.min.js?ver=6.4.13", 1 );</script><script id="loadjs__smash-lazy-images"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/lazy-images.min.js?ver=6.4.13", 1 );</script><script id="loadjs__smash-blocked"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/blocked.min.js?ver=6.4.13", 1 );</script><script id="loadjs__codepen"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/codepen.js?ver=6.4.13", 1 );</script><script id="loadjs__prism"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/prism.js?ver=6.4.13", 1 );</script><script type='text/javascript' src='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/tablesaw.min.js?ver=6.4.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AdsI18N = {"Advertisement":"Advertisement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/ads.min.js?ver=6.4.13'></script>
<script id="inlinejs__wp-embed">!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++)if(d=i[c],!d.getAttribute("data-secret")){if(f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f),g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}else;}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(200>~~g)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);</script>
		<script>try {
			SmashingAds.loadAds();
		} catch ( e ) {
		}</script>

		<script>try {
			SmashingAds.render( OA_output );
		} catch ( e ) {
		}</script>

	</body></html>
