<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Smashing Newsletter: Issue #181 &ndash; Smashing Magazine</title>
	<meta charset="UTF-8" />
	<link rel="dns-prefetch" href="https://media-mediatemple.netdna-ssl.com/" />
	<link rel="dns-prefetch" href="https://auslieferung.commindo-media-resourcen.de/" />
	<link rel="preconnect" href="https://media-mediatemple.netdna-ssl.com" />
	<link rel="preconnect" href="https://auslieferung.commindo-media-resourcen.de/" />
	<style id="smash-above-the-fold-css">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</style><script>!function(e){"use strict";function t(e,t,n){e.addEventListener?e.addEventListener(t,n,!1):e.attachEvent&&e.attachEvent("on"+t,n)}function n(t,n){return e.localStorage&&localStorage[t+"_content"]&&localStorage[t+"_file"]===n}function o(t,o){if(e.localStorage&&e.XMLHttpRequest)n(t,o)?r(localStorage[t+"_content"]):a(t,o);else{var i=l.createElement("link");i.href=o,i.id=t,i.rel="stylesheet",i.type="text/css",l.getElementsByTagName("head")[0].appendChild(i),l.cookie=t}}function a(e,t){var n=new XMLHttpRequest;n.open("GET",t,!0),n.onreadystatechange=function(){4===n.readyState&&200===n.status&&(r(n.responseText),localStorage[e+"_content"]=n.responseText,localStorage[e+"_file"]=t)},n.send()}function r(e){var t=l.createElement("style");t.setAttribute("type","text/css"),l.getElementsByTagName("head")[0].appendChild(t),t.styleSheet?t.styleSheet.cssText=e:t.innerHTML=e}var l=e.document,i=function(e,t,n){function o(e){return l.body?e():void setTimeout(function(){o(e)})}function a(){i.addEventListener&&i.removeEventListener("load",a),i.media=n||"all"}var r,i=l.createElement("link");if(t)r=t;else{var s=(l.body||l.getElementsByTagName("head")[0]).childNodes;r=s[s.length-1]}var c=l.styleSheets;i.rel="stylesheet",i.href=e,i.media="only x",o(function(){r.parentNode.insertBefore(i,t?r:r.nextSibling)});var d=function(e){for(var t=i.href,n=c.length;n--;)if(c[n].href===t)return e();setTimeout(function(){d(e)})};return i.addEventListener&&i.addEventListener("load",a),i.onloadcssdefined=d,d(a),i};"undefined"!=typeof exports?exports.loadCSS=i:e.loadCSS=i,e.loadLocalStorageCSS=function(a,r){n(a,r)||l.cookie.indexOf(a)>-1?o(a,r):t(e,"load",function(){o(a,r)})}}(this);</script>
<link rel="preload" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/main.min.css?ver=6.4.13" as="style" onload="this.rel='stylesheet'" /><noscript><link rel='stylesheet' id='smash-main-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/main.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><link rel="preload" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/articles-only.min.css?ver=6.4.13" as="style" onload="this.rel='stylesheet'" /><noscript><link rel='stylesheet' id='smash-article-only-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/articles-only.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><script id="loadcss__smash-below-articles">loadCSS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/below-articles.min.css?ver=6.4.13", false, "all" );</script><noscript><link rel='stylesheet' id='smash-below-articles-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/below-articles.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><script id="loadcss__smash-comments">loadCSS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/comments.min.css?ver=6.4.13", false, "all" );</script><noscript><link rel='stylesheet' id='smash-comments-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/comments.min.css?ver=6.4.13' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='smash-print-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/print.min.css?ver=6.4.13' type='text/css' media='print' />
<script id="loadcss__smash-webfonts">loadLocalStorageCSS( "smash-webfonts", "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/webfonts.min.css?ver=6.4.13" );</script><!--[if IE 8]>
<link rel='stylesheet' id='smash-ie8-css'  href='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/css/ie8-nu.min.css?ver=6.4.13' type='text/css' media='all' />
<![endif]-->

<!-- This site is optimized with the Yoast SEO Premium plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.smashingmagazine.com/smashing-newsletter-issue-181/" />
<link rel="publisher" href="https://plus.google.com/+SmashingMagazine‎"/>
<meta property="DC.date.issued" content="2017-05-23T12:51:50+02:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Feed" href="https://www.smashingmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Comments Feed" href="https://www.smashingmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Smashing Newsletter: Issue #181 Comments Feed" href="https://www.smashingmagazine.com/smashing-newsletter-issue-181/feed/" />

<script type='text/javascript'>
/* <![CDATA[ */
var SmashingServiceWorkerData = {"url":"https:\/\/www.smashingmagazine.com\/serviceWorker.js"};
/* ]]> */
</script>
<script>
var SmashingServiceWorkerData=SmashingServiceWorkerData||{url:""};(function(a,b){if(b.url&&"serviceWorker" in a){a.serviceWorker.register(b.url);window.addEventListener("load",function(){if(a.serviceWorker.controller){a.serviceWorker.controller.postMessage({command:"trimCaches"})}})}})(navigator,SmashingServiceWorkerData);
</script>
<!--[if IE 8]>
<script type='text/javascript' src='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/html5shiv.min.js?ver=6.4.13'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.smashingmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.smashingmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.smashingmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.smashingmagazine.com/?p=292571' />
<link rel="alternate" type="application/json+oembed" href="https://www.smashingmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smashingmagazine.com%2Fsmashing-newsletter-issue-181%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.smashingmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.smashingmagazine.com%2Fsmashing-newsletter-issue-181%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.0.7 -->
<link rel="manifest" href="/manifest.json">	<script>
	dataLayer = [
		{
			'site': {"ID":"1","name":"Smashing Magazine","home":"https:\/\/www.smashingmagazine.com"},
			'user': {"isLoggedIn":false,"ID":0,"role":"visitor"}		}
	];
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWC9FPF');
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="mask-icon" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/s.svg" color="#e53b2c" sizes="any" />
<!--[if IE]><link href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/favicon.ico" rel="icon" /><![endif]-->
<link rel="icon" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/favicon.png" />
<meta name="application-name" content="Smashing Magazine" />
<meta name="msapplication-TileColor" content="#fff" />
<meta name="msapplication-square70x70logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-70-70.png" />
<meta name="msapplication-square150x150logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-150-150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-310-150.png" />
<meta name="msapplication-square310x310logo" content="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smashing-windows-icon-310-310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri1=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=https://www.smashingmagazine.com/feed/&amp;id=4;cycle=1" />
<link rel="apple-touch-icon-precomposed" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/apple-touch-icon-144x144-precomposed.png" />
</head>
<body id="top" class="page page-id-292571 page-template-default www-section">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWC9FPF" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mnb">
	<a href="#mn" class="ntb js-toggle-btn" title="Jump to the main navigation">
		Menu	</a>
	<a href="#ms" class="stb js-toggle-btn" title="Jump to the search">
		Search    </a>
</div><a class="sr" href="#content">Jump to the content</a>
<header class="h" role="banner">
	<h1 class="logo">
		<span class="sr">Smashing Magazine</span>
		<a href="https://www.smashingmagazine.com/"><img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/logo.png" alt="Smashing Magazine Logo" srcset="https://media-mediatemple.netdna-ssl.com/wp-content/themes/smashing-magazine/assets/images/logo.svg" /></a>
	</h1>
</header>
<nav class="mn" id="mn" role="navigation menu">
	<h2>Smashing Pages:</h2>
	 <ul id="menu-smashing-mobile-network" class="mnu"><li id="menu-item-218248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218248 menu-item-books"><a href="https://www.smashingmagazine.com/books/">Books</a></li>
<li id="menu-item-218249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218249 menu-item-tickets"><a href="https://www.smashingmagazine.com/workshops/">Tickets</a></li>
<li id="menu-item-219109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219109 menu-item-shop"><a href="https://shop.smashingmagazine.com/">Shop</a></li>
<li id="menu-item-188959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188959 menu-item-email-newsletter"><a href="https://www.smashingmagazine.com/the-smashing-newsletter/">Email Newsletter</a></li>
<li id="menu-item-188961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188961 menu-item-jobs"><a href="http://jobs.smashingmagazine.com">Jobs</a></li>
<li id="menu-item-188958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188958 menu-item-about-us-impressum"><a href="https://www.smashingmagazine.com/about/">About us / Impressum</a></li>
</ul>	<h2>Categories:</h2>
	 <ul id="menu-mobile-categories" class="mnu"><li id="menu-item-181575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181575 menu-item-coding"><a href="https://www.smashingmagazine.com/category/coding/">Coding</a></li>
<li id="menu-item-181576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181576 menu-item-design"><a href="https://www.smashingmagazine.com/category/design/">Design</a></li>
<li id="menu-item-181580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181580 menu-item-mobile"><a href="https://www.smashingmagazine.com/category/mobile/">Mobile</a></li>
<li id="menu-item-181579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181579 menu-item-graphics"><a href="https://www.smashingmagazine.com/category/graphics/">Graphics</a></li>
<li id="menu-item-181577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181577 menu-item-ux-design"><a href="https://www.smashingmagazine.com/category/uxdesign/">UX Design</a></li>
<li id="menu-item-181578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181578 menu-item-wordpress"><a href="https://www.smashingmagazine.com/category/wordpress/"><span class="long"><span>Word</span><span>Press</span></span><span class="short">WP</span></a></li>
</ul></nav>
<a class="mnc js-toggle-btn" href="#top" data-toggle-target="mn" title="Close the navigation">X</a><div class="ms" id="ms" role="search">
  <form id="mobile-searching" class="sfm clearfix" method="get" action="https://www.smashingmagazine.com/search-results/" target="_top">
    <label for="mobile-search-input">Search on Smashing Magazine</label>
    <input name="q" id="mobile-search-input" type="text" placeholder="e.g. CSS" />
    <button class="submit" type="submit">Search</button>
    <input type="hidden" name="cx" value="partner-pub-6779860845561969:5884617103">
    <input type="hidden" name="cof" value="FORID:10">
    <input type="hidden" name="ie" value="UTF-8">
  </form>
</div>
<a role="button" class="msc js-toggle-btn" href="#top" data-toggle-target="ms" title="Close the search">X</a>
<nav class="tn clearfix" role="navigation">
	 <ul id="menu-network-menu" class="nw clearfix"><li class="current"><a href="https://www.smashingmagazine.com"><img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/logo.png" alt="Smashing Magazine" srcset="https://media-mediatemple.netdna-ssl.com/wp-content/themes/smashing-magazine/assets/images/logo.svg"  /></a></li><li id="menu-item-218245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218245 menu-item-books"><a href="https://www.smashingmagazine.com/books/">Books</a></li>
<li id="menu-item-231721" class="cody menu-item menu-item-type-custom menu-item-object-custom menu-item-231721 menu-item-ebooks"><a href="https://shop.smashingmagazine.com/products/the-smashing-library">eBooks</a></li>
<li id="menu-item-218696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218696 menu-item-tickets"><a href="https://www.smashingmagazine.com/smashing-workshops/">Tickets</a></li>
<li id="menu-item-231722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231722 menu-item-shop"><a href="https://shop.smashingmagazine.com/">Shop</a></li>
<li id="menu-item-2" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2 menu-item-jobs"><a href="http://jobs.smashingmagazine.com/">Jobs</a></li>
</ul><nav id="social-media-nav" role="menu">
  <ul class="ch">
  	<li class="rss">
	    <a href="https://www.smashingmagazine.com/feed/" title="Subscribe to our RSS-feed (120K)">RSS</a>
    </li>
  	<li class="fb">
	    <a href="//www.facebook.com/smashmag" title="Join our Facebook page! (267k)">Facebook</a>
    </li>
  	<li class="tw">
	    <a href="//twitter.com/smashingmag" title="Follow us on Twitter! (956k)">Twitter</a>
    </li>
  	<li class="nl">
	    <a href="https://www.smashingmagazine.com/the-smashing-newsletter/" title="Subscribe to our Email Newsletter (180k)">Newsletter</a>
    </li>
  </ul>
</nav>
</nav>
<main>
	<div class="cc">
		<div class="fluid clearfix">
			<div class="grid clearfix">
				<section class="mise sf clearfix" role="search">
	<form id="search_1" method="get" action="https://www.smashingmagazine.com/search-results/" target="_top">
    <label class="sl" for="searching_1">Search on Smashing Magazine</label>
		<input id="searching_1" name="q" type="text" placeholder="e.g. JavaScript" />
		<button class="search_submit" type="submit">Search</button>
		<input type="hidden" name="cx" value="partner-pub-6779860845561969:5884617103">
		<input type="hidden" name="cof" value="FORID:10">
		<input type="hidden" name="ie" value="UTF-8">
	</form>
</section>
				<div class="col sn">
					<div class="sct"><ul id="menu-category-menu" class="clearfix"><li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-116 menu-item-coding"><a href="https://www.smashingmagazine.com/category/coding/">Coding</a>
<ul class="sub-menu">
	<li id="menu-item-2014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2014 menu-item-css"><a href="https://www.smashingmagazine.com/tag/css/">CSS</a></li>
	<li id="menu-item-134810" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-134810 menu-item-html"><a href="https://www.smashingmagazine.com/tag/html/">HTML</a></li>
	<li id="menu-item-2015" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2015 menu-item-javascript"><a href="https://www.smashingmagazine.com/tag/javascript/">JavaScript</a></li>
	<li id="menu-item-2016" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2016 menu-item-techniques"><a href="https://www.smashingmagazine.com/tag/techniques/">Techniques</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117 menu-item-design"><a href="https://www.smashingmagazine.com/category/design/">Design</a>
<ul class="sub-menu">
	<li id="menu-item-2017" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2017 menu-item-web-design"><a href="https://www.smashingmagazine.com/tag/web-design/">Web Design</a></li>
	<li id="menu-item-231166" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-231166 menu-item-responsive"><a title="Responsive Web Design" href="https://www.smashingmagazine.com/tag/responsive-web-design/">Responsive</a></li>
	<li id="menu-item-2032" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2032 menu-item-typography"><a href="https://www.smashingmagazine.com/tag/typography/">Typography</a></li>
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2063 menu-item-inspiration"><a href="https://www.smashingmagazine.com/tag/inspiration/">Inspiration</a></li>
</ul>
</li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-119 menu-item-mobile"><a href="https://www.smashingmagazine.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-142132" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-142132 menu-item-iphone-ipad"><a href="https://www.smashingmagazine.com/tag/ios/">iPhone &#038; iPad</a></li>
	<li id="menu-item-143596" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143596 menu-item-android"><a href="https://www.smashingmagazine.com/tag/android/">Android</a></li>
	<li id="menu-item-143608" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143608 menu-item-design-patterns"><a href="https://www.smashingmagazine.com/tag/design-patterns/">Design Patterns</a></li>
</ul>
</li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-118 menu-item-graphics"><a href="https://www.smashingmagazine.com/category/graphics/">Graphics</a>
<ul class="sub-menu">
	<li id="menu-item-2264" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2264 menu-item-photoshop"><a href="https://www.smashingmagazine.com/tag/photoshop/">Photoshop</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160 menu-item-fireworks"><a href="https://www.smashingmagazine.com/category/fireworks/">Fireworks</a></li>
	<li id="menu-item-2283" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2283 menu-item-wallpapers"><a href="https://www.smashingmagazine.com/tag/wallpapers/">Wallpapers</a></li>
	<li id="menu-item-2305" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2305 menu-item-freebies"><a href="https://www.smashingmagazine.com/tag/freebies/">Freebies</a></li>
</ul>
</li>
<li id="menu-item-120" class="menu-item-uxdesign menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120 menu-item-ux-design"><a href="https://www.smashingmagazine.com/category/uxdesign/">UX Design</a>
<ul class="sub-menu">
	<li id="menu-item-143609" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143609 menu-item-usability"><a href="https://www.smashingmagazine.com/tag/usability/">Usability</a></li>
	<li id="menu-item-143610" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143610 menu-item-user-experience"><a href="https://www.smashingmagazine.com/tag/user-experience/">User Experience</a></li>
	<li id="menu-item-143611" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143611 menu-item-ui-design"><a href="https://www.smashingmagazine.com/tag/ui/">UI Design</a></li>
	<li id="menu-item-143612" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143612 menu-item-e-commerce"><a href="https://www.smashingmagazine.com/tag/e-commerce/">E-Commerce</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-121 menu-item-wordpress"><a href="https://www.smashingmagazine.com/category/wordpress/"><span class="long"><span>Word</span><span>Press</span></span><span class="short">WP</span></a>
<ul class="sub-menu">
	<li id="menu-item-143677" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143677 menu-item-essentials"><a href="https://www.smashingmagazine.com/tag/essentials/">Essentials</a></li>
	<li id="menu-item-143678" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143678 menu-item-techniques"><a href="https://www.smashingmagazine.com/tag/techniques-wp/">Techniques</a></li>
	<li id="menu-item-143679" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143679 menu-item-plugins"><a href="https://www.smashingmagazine.com/tag/plugins/">Plugins</a></li>
	<li id="menu-item-143680" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143680 menu-item-themes"><a href="https://www.smashingmagazine.com/tag/themes/">Themes</a></li>
</ul>
</li>
</ul></div>				</div>
				<div id="content" class="col main">
					<div id="blocked" class="blocked clearfix">
	<figure style="max-width: 24%;min-width: 90px;">
		<a href="https://smashingconf.com/barcelona-2017">
			<img
				src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/smashingconf-barcelona-round-v2.png"
				alt="Smashing Conf Barcelona">
		</a>
	</figure>
	<p style="font-size: calc(1em + ((0.4vw + 0.25vh) / 2));">
		<strong>You know, we use ad-blockers as well.</strong> We gotta keep those servers running though.
		Did you know that we publish <a href="https://www.smashingmagazine.com/books/">useful books</a> and run
		<a href="https://www.smashingmagazine.com/smashing-workshops/">friendly conferences</a> — crafted for pros like
		yourself? E.g. our upcoming <a href="https://smashingconf.com/barcelona-2017">SmashingConf Barcelona</a>,
		dedicated to smart front-end techniques and design patterns.
	</p>
</div><article class="post-292571 page type-page status-publish hentry post" vocab="http://schema.org/" typeof="TechArticle">

		<h2>
		<a property="url" href="https://www.smashingmagazine.com/smashing-newsletter-issue-181/" rel="bookmark" title="Read 'Smashing Newsletter: Issue #181'"><span property="name">Smashing Newsletter: Issue #181</span></a>
	</h2>

			
<ul class="pmd clearfix">
	<li class="a" property="author" typeof="person" resource="#authorname">By <a href="https://www.smashingmagazine.com/author/newsletter-team/" title="Posts by The Smashing Newsletter Team" rel="author">The Smashing Newsletter Team</a></li>
				<li class="comments" property="discussionUrl"><a href="#comments" title="Comment on Smashing Newsletter: Issue #181">1 Comment</a> </li>
		</ul>
	
	<div class="ad ed">
	<div class="oa_zone--ad cad" id="cad" data-ad-name="Medium Rectangle" data-ad-zone="22" data-ad-media="all"></div>
</div>

	<p><em>This newsletter issue was sent out to 229,582 newsletter subscribers on Tuesday, May 9th 2017.</em></p>
<h4>Editorial</h4>
<p>Constraints. <strong>Great ideas usually come unexpectedly</strong>, and sometimes when you are forced into creating something within a limited amount of time, creativity is the only way to break out of the imposed boundaries. In design, we tend to use &#8220;mobile first&#8221; to bring a sharp focus to our design and radiate our experience from the core messages we want to communicate. We might be looking into <a href="https://css-tricks.com/mobile-small-portrait-slow-interlace-monochrome-coarse-non-hover-first/">mobile, small, portrait, slow, interlace, monochrome, coarse, non-hover first</a><sup class="po" id="note-1"><a href="#1">1</a></sup>, which is a good starting point for any bulletproof and resilient experience.</p>
<p>However, we need to know what exactly we are building first. One of the very first things we do when starting a new project is to explore the specifics of the content as well as the content types that we are supposed to deliver. Every interface can be broken down into content modules, responsively re-arranged, and scaled up and down according to the designer’s intent. So, why don’t we design something as seemingly obvious and trivial as <strong>error messages first</strong>? In many ways, these open the door to an understanding and purpose of what we are designing for while showing the way we frame and shape the visual language to communicate that exact purpose.</p>
<figure><a href="https://next.smashingmagazine.com"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/error-msg-opt.png" alt="Error Messages on the new SmashingMag" width="487" height="268" /></a><sup class="po" id="note-2"><a href="#2">2</a></sup><br />
<figcaption>Error messages on the <a href="https://next.smashingmagazine.com">new Smashing Magazine</a><sup class="po" id="note-3"><a href="#3">3</a></sup> (currently in beta), define the personality of the brand and its new site.</figcaption>
</figure>
<p>&#8220;Designing&#8221; the interface in a <strong>text editor</strong> forces you to fully comprehend what you are about to design, and helps formulate goals and the language of a project respectively. That’s why some companies <strong>hire professional stand-up comedians</strong> to write the first draft of copy so to communicate a message in a clever and memorable way. Once you have the tone and voice settled, you can translate it into an appropriate visual form regarding type, color, and iconography — be it mobile, desktop or both — and proceed to technicalities afterward.</p>
<p>It’s all about gathering precisely the right understanding of what is in front of you and finding just the right angle to address your client&#8217;s current problems. Once you have achieved this, you have a guiding rule to constrain your design and technical decisions, and that can be very beneficial to any process.</p>
<p><em>Embrace boundaries just to break out of them.<br />Cheers from Melbourne,<br />Vitaly (@smashingmag)</em></p>
<h4>Table of Contents</h4>
<ol>
<li><a href="#a1">Office Design By An Office Hater</a><sup class="po" id="note-4"><a href="#4">4</a></sup></li>
<li><a href="#a2">Enter The Next Level Of Front-End: SmashingConf Barcelona Is Coming!</a><sup class="po" id="note-5"><a href="#5">5</a></sup></li>
<li><a href="#a3">An Interactive Map Of Typefaces</a><sup class="po" id="note-6"><a href="#6">6</a></sup></li>
<li><a href="#a4">Designing With Real Content Made Easy</a><sup class="po" id="note-7"><a href="#7">7</a></sup></li>
<li><a href="#a5">A Color Blindness Simulator For Sketch</a><sup class="po" id="note-8"><a href="#8">8</a></sup></li>
<li><a href="#a6">Italian Graphic Design At Its Best</a><sup class="po" id="note-9"><a href="#9">9</a></sup></li>
<li><a href="#a7">A Pure CSS Crossword</a><sup class="po" id="note-10"><a href="#10">10</a></sup></li>
<li><a href="#a8">Upcoming Smashing Workshops</a><sup class="po" id="note-11"><a href="#11">11</a></sup></li>
<li><a href="#a9">New On Smashing Job Board</a><sup class="po" id="note-12"><a href="#12">12</a></sup></li>
<li><a href="#a10">Smashing Highlights (From Our Archives)</a><sup class="po" id="note-13"><a href="#13">13</a></sup></li>
<li><a href="#a11">Recent Articles On Smashing Magazine</a><sup class="po" id="note-14"><a href="#14">14</a></sup></li>
</ol>
<h3><a href="#" name="a1" id="a1"></a><sup class="po" id="note-15"><a href="#15">15</a></sup>1. Office Design By An Office Hater</h3>
<p>Do you feel comfortable in the office you work in? Or do you feel it’s too loud, too crammed, too hot or maybe too cold? Well, you’re not alone. Office spaces are often created with representative reasons in mind, the people who work there have to adapt. But let’s be honest, open floor plans, randomly distributed work stations and meeting spots sprinkled within aren’t fostering an atmosphere in which knowledge workers can undisturbedly do what they are supposed to do: think.</p>
<figure><a title="Office Design By An Office Hater" href="https://blog.coderbyheart.com/office-design-by-an-office-hater"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/office-design-opt.png" width="450" height="314" alt="Office Design By An Office Hater" border="0"/></a><sup class="po" id="note-16"><a href="#16">16</a></sup></figure>
<p>Markus Tacker, software developer, hates offices for exactly these reasons. But instead of complaining, he set out to do better and created a <a href="https://blog.coderbyheart.com/office-design-by-an-office-hater">3D model of his ideal office</a><sup class="po" id="note-17"><a href="#17">17</a></sup>. The key idea behind his design: To create dedicated spaces for different purposes that don’t interfere with each other and, thus, keep distraction to a minimum. The offices are designed for three people (or six if team size requires it), for example, with walls shielding the tables from the entrance to reduce visual noise. You’ll also find dedicated places for one-on-one meetings just like a social space which brings everyone together during lunch time or for a quick standup, of course. Warm colors, natural materials and plants also help cater for an inspiring atmosphere. Now who wouldn’t love to work there? <em>(cm)</em></p>
<h3><a href="#" name="a2" id="a2"></a><sup class="po" id="note-18"><a href="#18">18</a></sup>2. Enter The Next Level Of Front-End: SmashingConf Barcelona Is Coming!</h3>
<p>The web is constantly changing. So, what could be better than learning first-hand from people who know their craft? Well, <a href="https://smashingconf.com/barcelona-2017/">SmashingConf Barcelona</a><sup class="po" id="note-19"><a href="#19">19</a></sup> is returning to the magical <em>Palau de la Música Catalana</em> once again this fall (<strong>October 17th and 18th</strong>) to boost your front-end game. Two packed days of hands-on, practical sessions by some of the most respected members of the community.</p>
<figure><a title="SmashingConf Barcelona" href="https://smashingconf.com/barcelona-2017/"><img style="border-radius: 8px" src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/smashingconf-barcelona-feature-image-opt.png" width="450" height="450" alt="SmashingConf Barcelona" border="0"/></a><sup class="po" id="note-20"><a href="#20">20</a></sup></figure>
<p>Join us on our journey to the sunny Mediterranean seaside where we’ll explore new front-end challenges, UX strategies, and design patterns that can immediately be applied to your work. No fluff or theory, just things that have worked in real-life projects — with enough time for networking, of course. <a href="http://smashingconf.com/barcelona-2017/registration/">Tickets are now on sale</a><sup class="po" id="note-21"><a href="#21">21</a></sup>. See you there? <em>(cm)</em></p>
<h3><a href="#" name="a3" id="a3"></a><sup class="po" id="note-22"><a href="#22">22</a></sup>3. An Interactive Map Of Typefaces</h3>
<p>The potential of machine learning is huge. But what can be done with it already today? The team at IDEO wanted to find out how they could use maching learning to address one of the most common challenges that designers usually face: choosing a font. And, well, their experiment was successful indeed.</p>
<figure><a title="Font Map" href="http://fontmap.ideo.com/"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/font-map-opt.png" width="450" height="311" alt="Font Map" border="0"/></a><sup class="po" id="note-23"><a href="#23">23</a></sup></figure>
<p><a href="http://fontmap.ideo.com/">Font Map</a><sup class="po" id="note-24"><a href="#24">24</a></sup>, as the endeavour is called, is an interactive map of more than 750 fonts that are organzied by a machine learning algorithm based on their visual characteristics. As designers usually tend to fall back on fonts they used before or start their search within categories, Font Map provides an opportunity to think outside the box and explore fonts in an entirely new, unbiased way. And in case you’ve already got a font on your mind that could make a good fit for your project, you can also use the tool to search for it and find similar alternatives. Clever! <em>(cm)</em></p>
<h3><a href="#" name="a4" id="a4"></a><sup class="po" id="note-25"><a href="#25">25</a></sup>4. Designing With Real Content Made Easy</h3>
<p>Nothing beats designing with actual data. It caters for real-life conditions and helps you detect weak spots in your design already in the mockup phase. And thanks to Julien Perriere, doing so now became just as painfree as using the good ol’ lorem ipsum.</p>
<figure><a title="Lists" href="http://lists.design/"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/lists-opt.png" width="450" height="333" alt="Lists" border="0"/></a><sup class="po" id="note-26"><a href="#26">26</a></sup></figure>
<p>How? Well, Julien <a href="http://lists.design/">bundled real content conveniently together into lists</a><sup class="po" id="note-27"><a href="#27">27</a></sup>. Lists with names, lists with prices, lists of countries, addresses, credit card numbers, email subjects, and much more. In fact, whatever else you can think of, there’s probably a list for that. He describes the collection as “an App Store for fake content”, advocating that inserting the content into your mockup shouldn’t take up more time as designing it. True. One for the bookmarks. Ah, you could also use <a href="https://github.com/timuric/Content-generator-sketch-plugin">Content Generator Sketch plugin</a><sup class="po" id="note-28"><a href="#28">28</a></sup> and <a href="https://www.invisionapp.com/craft">Craft for InVision</a><sup class="po" id="note-29"><a href="#29">29</a></sup>. <em>(cm)</em></p>
<h3><a href="#" name="a5" id="a5"></a><sup class="po" id="note-30"><a href="#30">30</a></sup>5. A Color Blindness Simulator For Sketch</h3>
<p>Accessibility matters and should be treated with the same attention and care as every other aspect in the design process — to make sure that everyone can get access to the same information without any hassle. The Sketch tool <a href="http://getstark.co/">Stark</a><sup class="po" id="note-31"><a href="#31">31</a></sup> now makes it easy to check for an accessibility hurdle that we oversee so easily but which affects more people as you would have thought: color blindness.</p>
<figure><a title="Stark" href="http://getstark.co/"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/stark-opt.png" width="450" height="290" alt="Stark" border="0"/></a><sup class="po" id="note-32"><a href="#32">32</a></sup></figure>
<p>One in twelve men and one in 200 women are color blind. Our color choices, however, often aren’t made with them in mind. Contrasts are too low and content becomes hard or impossible to read. Stark simulates what your design looks like seen through the eyes of a color-blind person (eight color profiles are available to match different varieties of color blindedness) and the integrated color checker ensures that your colors, visuals and typography work hand in hand to offer a great reading experience — for everyone. Stark can be downloaded for free.  <em>(cm)</em></p>
<h3><a href="#" name="a6" id="a6"></a><sup class="po" id="note-33"><a href="#33">33</a></sup>6. Italian Graphic Design At Its Best</h3>
<p>What comes to your mind when you think of Italy? Pasta? Espresso? La dolce vita? Well, actually, Italy is the home of some real graphic design classics, household names like Massimo Vignelli, Giovanni Pintori, or Lora Lamm. The <a href="http://www.archiviograficaitaliana.com/">Archivio Grafica Italiana</a><sup class="po" id="note-34"><a href="#34">34</a></sup> is dedicated to these gems and the stories behind them.</p>
<figure><a title="Archivio Grafico Italiana" href="http://www.archiviograficaitaliana.com/"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/archivio-grafica-italiana-opt.png" width="450" height="310" alt="Archivio Grafico Italiana" border="0"/></a><sup class="po" id="note-35"><a href="#35">35</a></sup></figure>
<p>Scrolling through the archive feels like taking a trip back to the golden days of graphic design, when styles were simple yet the overall look bold and striking. The featured works — advertisements, posters, typefaces, logo and packaging design — date back mostly to the period between the 40s to the 70s, but you’ll also find some contemporary pieces in the collection. A great reminder that it doesn’t take sophisticated tools to create something memorable. <em>(cm)</em></p>
<h3><a href="#" name="a7" id="a7"></a><sup class="po" id="note-36"><a href="#36">36</a></sup>7. A Pure CSS Crossword</h3>
<p>Last but not least, a nice little experiment to puzzle over. Literally. Adrian Roworth built a <a href="http://codepen.io/adrianroworth/full/OpeyZq">working crossword puzzle only with HTML and CSS</a><sup class="po" id="note-37"><a href="#37">37</a></sup>. The accompanying Codepen lets you dive right into the code.</p>
<figure><a title="Pure CSS Crossword" href="http://codepen.io/adrianroworth/full/OpeyZq"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/crossword-opt.png" width="450" height="308" alt="Pure CSS Crossword" border="0"/></a><sup class="po" id="note-38"><a href="#38">38</a></sup></figure>
<p>A cool feature: The crossword checks for valid squares in real-time as you type in your answer and even highlights the clues that refer to the field that is active at that point of time. Impressive! <em>(cm)</em></p>
<h4><a href="#" name="a8" id="a8"></a><sup class="po" id="note-39"><a href="#39">39</a></sup>8. Upcoming Smashing Workshops</h4>
<p>With so many techniques, tools, style guides, design patterns, strategies, abstractions, frameworks and boilerplates available nowadays, what do you really need to know to keep your workflow fast, smart and efficient? That’s exactly what our classes are all about: <strong>practical front-end and RWD workshops</strong> that will help you become better front-end developers and designers, today.</p>
<figure><a title="Smashing Public Workshops" href="https://www.smashingmagazine.com/smashing-workshops/#public-workshops"><img src="https://www.smashingmagazine.com/wp-content/uploads/2010/01/workshops-food-for-thought-opt.png" width="450" height="335" alt="Smashing Public Workshops" border="0"/></a><sup class="po" id="note-40"><a href="#40">40</a></sup></figure>
<h4>Workshops at SmashingConf <span style="color:#e6492f">New York</span> — June 12</h4>
<ul>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-brad-frost-NY-2017">Atomic Design: Process &amp; Patterns</a><sup class="po" id="note-41"><a href="#41">41</a></sup> – Brad Frost</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-yuko-shimizu-NY-2017">Good Ideas Make Great Illustration</a><sup class="po" id="note-42"><a href="#42">42</a></sup> – Yuko Shimizu</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-horace-dediu-NY-2017">Persuasive Design</a><sup class="po" id="note-43"><a href="#43">43</a></sup> – Horace Dediu</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-umar-hansa-NY-2017">The Modern Front-End Workflow Bootcamp </a><sup class="po" id="note-44"><a href="#44">44</a></sup> – Umar Hansa</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-vitaly-friedman-ux-NY-2017">Smart UX Design Patterns</a><sup class="po" id="note-45"><a href="#45">45</a></sup> – Vitaly Friedman</li>
</ul>
<h4>Workshops at SmashingConf <span style="color:#e6492f">New York</span> — June 15</h4>
<ul>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-eric-reiss-NY-2017">An Introduction To Service Design</a><sup class="po" id="note-46"><a href="#46">46</a></sup> – Eric Reiss</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-joe-leech-NY-2017">How to Design With Science Without Losing The Magic</a><sup class="po" id="note-47"><a href="#47">47</a></sup> – Joe Leech</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-sara-soueidan-NY-2017">Mastering SVG</a><sup class="po" id="note-48"><a href="#48">48</a></sup> – Sara Soueidan</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-vitaly-friedman-rwd-NY-2017">New Front-End Adventures in Responsive Design</a><sup class="po" id="note-49"><a href="#49">49</a></sup> – Vitaly Friedman</li>
</ul>
<h4>Workshops at SmashingConf <span style="color:#e6492f">Freiburg</span></h4>
<ul>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-vitaly-friedman-ux-freiburg-2017">Smart UX Design Patterns</a><sup class="po" id="note-50"><a href="#50">50</a></sup> – Vitaly Friedman (September&nbsp;10)</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-alla-kholmatova-freiburg-2017">Modular Design</a><sup class="po" id="note-51"><a href="#51">51</a></sup> – Alla Kholmatova (September&nbsp;13)</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-umar-hansa-freiburg-2017">Modern Front-End Workflow Bootcamp</a><sup class="po" id="note-52"><a href="#52">52</a></sup> – Umar Hansa (September&nbsp;13)</li>
<li style="margin-bottom:0.5em;"><a href="https://shop.smashingmagazine.com/products/workshop-rachel-andrew-freiburg-2017">Advanced CSS Layouts With Flexbox and CSS Grids</a><sup class="po" id="note-53"><a href="#53">53</a></sup> – Rachel Andrew (September&nbsp;13)</li>
</ul>
<h4>Public Smashing Workshops</h4>
<ul>
<li style="margin-bottom:0.5em;"><span class="location">Hamburg</span> &mdash; Germany <span class="punct">&bull;</span> <a href="http://www.webdirections.org/respond/">New Front-End Adventures in Responsive Design</a><sup class="po" id="note-54"><a href="#54">54</a></sup>, 25hours Hotel Hamburg HafenCity, July 3rd, 2017</li>
</ul>
<p>Or, if you&#8217;d like to run an in-house workshop at your office, feel free to get in touch with Vitaly at <a href="mailto:vitaly@smashingconf.com">vitaly@smashingconf.com</a><sup class="po" id="note-55"><a href="#55">55</a></sup> and briefly describe what problems you&#8217;re facing and would like to solve. Don&#8217;t worry about the costs &mdash; we&#8217;ll find a fair price for sure. Get in touch &mdash; it&#8217;s that easy!</p>
<h4><a href="#" name="a9" id="a9"></a><sup class="po" id="note-56"><a href="#56">56</a></sup>9. New On Smashing Job Board</h4>
<p>Here are the recent job openings published on our <a href="http://jobs.smashingmagazine.com/">Smashing Job Board</a><sup class="po" id="note-57"><a href="#57">57</a></sup>:</p>
<ul>
<li style="margin-bottom:1.25em;"><a href="http://jobs.smashingmagazine.com/j/Greenhouse-Studios-Design-Technologist/2490312">Greenhouse Studios Design Technologist</a><sup class="po" id="note-58"><a href="#58">58</a></sup> at <em>UConn Library</em> (Storrs, CT)<br />
&#8220;The UConn Library is expanding its commitment to scholarly communications and is seeking to fill the new role of Greenhouse Studios Design Technologist with a flexible, collaborative, self-directive, and innovative individual. This is a two year, grant funded position and the successful candidate will serve as a foundational member of a team of researchers taking on a major Mellon-funded initiative to redefine scholarly communication in the digital age.&#8221;</li>
<li style="margin-bottom:1.25em;"><a href="http://jobs.smashingmagazine.com/j/Web-Content-Manager/2490058">Web Content Manager</a><sup class="po" id="note-59"><a href="#59">59</a></sup> at <em>CTA</em> (Wageningen, Netherlands)<br />
&#8220;CTA seeks to recruit a highly motivated and results-oriented individual as Web Content Manager to oversee the development and publishing of well-targeted content for its corporate and programmatic web sites. The overall purpose of the post is to manage timely and quality delivery of content via CTA’s online corporate and thematic web sites and social media accounts to reach its target audiences around the world.&#8221;</li>
<li style="margin-bottom:1.25em;"><a href="http://jobs.smashingmagazine.com/j/WordPress-Developer/2489856">WordPress Developer</a><sup class="po" id="note-60"><a href="#60">60</a></sup> at <em>Cornershop Creative</em> (Virtual, US Only)<br />
&#8220;The core responsibility for this position will be building and styling WordPress-based websites and applications for our non-profit and small business clients. This position will be responsible for things like setting up WordPress custom post types, fields and taxonomies; coding HTML, CSS (SASS), and JS for custom themes; and styling &#038; configuring pre-built WordPress themes for our clients. Additionally, this position may be responsible for developing and maintaining custom plugins.&#8221;</li>
</ul>
<h4><a href="#" name="a10" id="a10"></a><sup class="po" id="note-61"><a href="#61">61</a></sup>10. Smashing Highlights (From Our Archives)</h4>
<ul>
<li style="margin-bottom:1.25em;"><a href="https://www.smashingmagazine.com/2010/11/best-practices-of-combining-typefaces/">Best Practices Of Combining Typefaces</a><sup class="po" id="note-62"><a href="#62">62</a></sup><br />Creating great typeface combinations is an art, not a science. Indeed, the beauty of typography has no borders. While there are no absolute rules to follow, it is crucial that you understand and apply some best practices when combining fonts in a design. When used with diligence and attention, these principles will always yield suitable results.</li>
<li style="margin-bottom:1.25em;"><a href="https://www.smashingmagazine.com/2012/01/stop-designing-pages-start-designing-flows/">Stop Designing Pages And Start Designing Flows</a><sup class="po" id="note-63"><a href="#63">63</a></sup><br />For designers, it’s easy to jump right into the design phase of a website before giving the user experience the consideration it deserves. Too often, we prematurely turn our focus to page design and information architecture, when we should focus on the user flows that need to be supported by our designs. It’s time to make the user flows a bigger priority in our design process.</li>
<li style="margin-bottom:1.25em;"><a href="https://www.smashingmagazine.com/2010/11/when-24-7-365-fails-turn-off-work-on-weekends/">When 24/7/365 Fails: Turning Off Work On Weekends</a><sup class="po" id="note-64"><a href="#64">64</a></sup><br />The web has continued evolving since its inception, as have those who have devoted their professional lives to working in and around this massive communication tool. We have had to roll with the changes, and like with any major environmental shifts, we have had to adapt.</li>
</ul>
<h4><a href="#" name="a11" id="a11"></a><sup class="po" id="note-65"><a href="#65">65</a></sup>11. Recent Articles On Smashing Magazine</h4>
<h4><span style="color:#e6492f">Design</span> Articles</h4>
<ul>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/05/designing-voice-experiences/">Designing Voice Experiences</a><sup class="po" id="note-66"><a href="#66">66</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/04/photoshop-illustrator-sketch-ui/">Moving From Photoshop And Illustrator To Sketch: A Few Tips For UI Designers</a><sup class="po" id="note-67"><a href="#67">67</a></sup></li>
</ul>
<h4><span style="color:#e6492f">Coding</span> Articles</h4>
<ul>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/05/oauth2-logging-in-facebook/">What You Need To Know About OAuth2 And Logging In With Facebook</a><sup class="po" id="note-68"><a href="#68">68</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/04/content-delivery-network-optimize-images/">Let The Content Delivery Network Optimize Your Images</a><sup class="po" id="note-69"><a href="#69">69</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/04/ios-game-logic-gameplaykit/">Simplifying iOS Game Logic With Apple’s GameplayKit’s Rule Systems</a><sup class="po" id="note-70"><a href="#70">70</a></sup></li>
</ul>
<h4>Inspiration, Freebies, Misc.</h4>
<ul>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/05/finding-inspiration-illustrations/">Finding Inspiration In The Little Things Around Us</a><sup class="po" id="note-71"><a href="#71">71</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/smashingconf-barcelona/">From Small CSS Tricks To Great Design Mysteries: SmashingConf Barcelona 2017</a><sup class="po" id="note-72"><a href="#72">72</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/web-tech-front-end-ux-conferences/">Upcoming Web Design Conferences (May–September 2017)</a><sup class="po" id="note-73"><a href="#73">73</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/04/desktop-wallpaper-calendars-may-2017/">All Things Seem Possible In May! Unique Wallpapers To Freshen Up Your Desktop</a><sup class="po" id="note-74"><a href="#74">74</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/05/web-development-reading-list-181/">Web Development Reading List #181: Mass Deployments, Prepack, And Accessible Smart Cities</a><sup class="po" id="note-75"><a href="#75">75</a></sup></li>
<li style="margin-bottom:0.5em;"><a href="https://www.smashingmagazine.com/2017/04/web-development-reading-list-180/">Web Development Reading List #180: DNS Over HTTPS, HAProxy Performance, And Decentralized AI</a><sup class="po" id="note-76"><a href="#76">76</a></sup></li>
</ul>
<h4 class="po">Footnotes</h4><ol class="po"><li id="#1"><a href="#note-1">1 https://css-tricks.com/mobile-small-portrait-slow-interlace-monochrome-coarse-non-hover-first/</a></li><li id="#2"><a href="#note-2">2 https://next.smashingmagazine.com</a></li><li id="#3"><a href="#note-3">3 https://next.smashingmagazine.com</a></li><li id="#4"><a href="#note-4">4 #a1</a></li><li id="#5"><a href="#note-5">5 #a2</a></li><li id="#6"><a href="#note-6">6 #a3</a></li><li id="#7"><a href="#note-7">7 #a4</a></li><li id="#8"><a href="#note-8">8 #a5</a></li><li id="#9"><a href="#note-9">9 #a6</a></li><li id="#10"><a href="#note-10">10 #a7</a></li><li id="#11"><a href="#note-11">11 #a8</a></li><li id="#12"><a href="#note-12">12 #a9</a></li><li id="#13"><a href="#note-13">13 #a10</a></li><li id="#14"><a href="#note-14">14 #a11</a></li><li id="#15"><a href="#note-15">15 #</a></li><li id="#16"><a href="#note-16">16 https://blog.coderbyheart.com/office-design-by-an-office-hater</a></li><li id="#17"><a href="#note-17">17 https://blog.coderbyheart.com/office-design-by-an-office-hater</a></li><li id="#18"><a href="#note-18">18 #</a></li><li id="#19"><a href="#note-19">19 https://smashingconf.com/barcelona-2017/</a></li><li id="#20"><a href="#note-20">20 https://smashingconf.com/barcelona-2017/</a></li><li id="#21"><a href="#note-21">21 http://smashingconf.com/barcelona-2017/registration/</a></li><li id="#22"><a href="#note-22">22 #</a></li><li id="#23"><a href="#note-23">23 http://fontmap.ideo.com/</a></li><li id="#24"><a href="#note-24">24 http://fontmap.ideo.com/</a></li><li id="#25"><a href="#note-25">25 #</a></li><li id="#26"><a href="#note-26">26 http://lists.design/</a></li><li id="#27"><a href="#note-27">27 http://lists.design/</a></li><li id="#28"><a href="#note-28">28 https://github.com/timuric/Content-generator-sketch-plugin</a></li><li id="#29"><a href="#note-29">29 https://www.invisionapp.com/craft</a></li><li id="#30"><a href="#note-30">30 #</a></li><li id="#31"><a href="#note-31">31 http://getstark.co/</a></li><li id="#32"><a href="#note-32">32 http://getstark.co/</a></li><li id="#33"><a href="#note-33">33 #</a></li><li id="#34"><a href="#note-34">34 http://www.archiviograficaitaliana.com/</a></li><li id="#35"><a href="#note-35">35 http://www.archiviograficaitaliana.com/</a></li><li id="#36"><a href="#note-36">36 #</a></li><li id="#37"><a href="#note-37">37 http://codepen.io/adrianroworth/full/OpeyZq</a></li><li id="#38"><a href="#note-38">38 http://codepen.io/adrianroworth/full/OpeyZq</a></li><li id="#39"><a href="#note-39">39 #</a></li><li id="#40"><a href="#note-40">40 https://www.smashingmagazine.com/smashing-workshops/#public-workshops</a></li><li id="#41"><a href="#note-41">41 https://shop.smashingmagazine.com/products/workshop-brad-frost-NY-2017</a></li><li id="#42"><a href="#note-42">42 https://shop.smashingmagazine.com/products/workshop-yuko-shimizu-NY-2017</a></li><li id="#43"><a href="#note-43">43 https://shop.smashingmagazine.com/products/workshop-horace-dediu-NY-2017</a></li><li id="#44"><a href="#note-44">44 https://shop.smashingmagazine.com/products/workshop-umar-hansa-NY-2017</a></li><li id="#45"><a href="#note-45">45 https://shop.smashingmagazine.com/products/workshop-vitaly-friedman-ux-NY-2017</a></li><li id="#46"><a href="#note-46">46 https://shop.smashingmagazine.com/products/workshop-eric-reiss-NY-2017</a></li><li id="#47"><a href="#note-47">47 https://shop.smashingmagazine.com/products/workshop-joe-leech-NY-2017</a></li><li id="#48"><a href="#note-48">48 https://shop.smashingmagazine.com/products/workshop-sara-soueidan-NY-2017</a></li><li id="#49"><a href="#note-49">49 https://shop.smashingmagazine.com/products/workshop-vitaly-friedman-rwd-NY-2017</a></li><li id="#50"><a href="#note-50">50 https://shop.smashingmagazine.com/products/workshop-vitaly-friedman-ux-freiburg-2017</a></li><li id="#51"><a href="#note-51">51 https://shop.smashingmagazine.com/products/workshop-alla-kholmatova-freiburg-2017</a></li><li id="#52"><a href="#note-52">52 https://shop.smashingmagazine.com/products/workshop-umar-hansa-freiburg-2017</a></li><li id="#53"><a href="#note-53">53 https://shop.smashingmagazine.com/products/workshop-rachel-andrew-freiburg-2017</a></li><li id="#54"><a href="#note-54">54 http://www.webdirections.org/respond/</a></li><li id="#55"><a href="#note-55">55 mailto:vitaly@smashingconf.com</a></li><li id="#56"><a href="#note-56">56 #</a></li><li id="#57"><a href="#note-57">57 http://jobs.smashingmagazine.com/</a></li><li id="#58"><a href="#note-58">58 http://jobs.smashingmagazine.com/j/Greenhouse-Studios-Design-Technologist/2490312</a></li><li id="#59"><a href="#note-59">59 http://jobs.smashingmagazine.com/j/Web-Content-Manager/2490058</a></li><li id="#60"><a href="#note-60">60 http://jobs.smashingmagazine.com/j/WordPress-Developer/2489856</a></li><li id="#61"><a href="#note-61">61 #</a></li><li id="#62"><a href="#note-62">62 https://www.smashingmagazine.com/2010/11/best-practices-of-combining-typefaces/</a></li><li id="#63"><a href="#note-63">63 https://www.smashingmagazine.com/2012/01/stop-designing-pages-start-designing-flows/</a></li><li id="#64"><a href="#note-64">64 https://www.smashingmagazine.com/2010/11/when-24-7-365-fails-turn-off-work-on-weekends/</a></li><li id="#65"><a href="#note-65">65 #</a></li><li id="#66"><a href="#note-66">66 https://www.smashingmagazine.com/2017/05/designing-voice-experiences/</a></li><li id="#67"><a href="#note-67">67 https://www.smashingmagazine.com/2017/04/photoshop-illustrator-sketch-ui/</a></li><li id="#68"><a href="#note-68">68 https://www.smashingmagazine.com/2017/05/oauth2-logging-in-facebook/</a></li><li id="#69"><a href="#note-69">69 https://www.smashingmagazine.com/2017/04/content-delivery-network-optimize-images/</a></li><li id="#70"><a href="#note-70">70 https://www.smashingmagazine.com/2017/04/ios-game-logic-gameplaykit/</a></li><li id="#71"><a href="#note-71">71 https://www.smashingmagazine.com/2017/05/finding-inspiration-illustrations/</a></li><li id="#72"><a href="#note-72">72 https://www.smashingmagazine.com/smashingconf-barcelona/</a></li><li id="#73"><a href="#note-73">73 https://www.smashingmagazine.com/web-tech-front-end-ux-conferences/</a></li><li id="#74"><a href="#note-74">74 https://www.smashingmagazine.com/2017/04/desktop-wallpaper-calendars-may-2017/</a></li><li id="#75"><a href="#note-75">75 https://www.smashingmagazine.com/2017/05/web-development-reading-list-181/</a></li><li id="#76"><a href="#note-76">76 https://www.smashingmagazine.com/2017/04/web-development-reading-list-180/</a></li></ol>
	
	
	
<p>
	<a href="#top" class="top">&uarr; Back to top</a>

	<a onclick="clicky.log('#sharelink-clicked');" class="sot single" href="https://twitter.com/intent/tweet?original_referer=https://www.smashingmagazine.com/smashing-newsletter-issue-181/&#038;source=tweetbutton&#038;text=Smashing%20Newsletter%3A%20Issue%20%23181&#038;url=https://www.smashingmagazine.com/smashing-newsletter-issue-181/&#038;via=smashingmag">Tweet it</a><a onclick="clicky.log('#sharelink-clicked');" class="sot single" href="http://www.facebook.com/sharer/sharer.php?u=https://www.smashingmagazine.com/smashing-newsletter-issue-181/">Share on Facebook</a></p>
	</p>

</article>
<div class="bio clearfix">
  <div class="grv">
    <img src="https://secure.gravatar.com/avatar/?s=78&amp;d=mm&amp;r=g" data-src="https://secure.gravatar.com/avatar/735ecc8b39ba7faa14afb545ec080480?s=78&amp;d=mm&amp;r=g" data-src-retina="https://secure.gravatar.com/avatar/735ecc8b39ba7faa14afb545ec080480?s=156&amp;d=mm&amp;r=g" class="avatar" height="78" width="78" >	</div>
	<div class="about">
		<a rel="author" class="poa" href="https://www.smashingmagazine.com/author/newsletter-team/?rel=author" title="Posts by The Smashing Newsletter Team">The Smashing Newsletter Team</a>		<p>The Smashing Editorial prepares <a href="https://www.smashingmagazine.com/the-smashing-newsletter/">bi-weekly newsletter issues</a> with lots of love and appreciation for the good ol' web with the latest tips and tricks for designers and web developers. <a href="https://www.smashingmagazine.com/author/vitaly-friedman/">Vitaly Friedman</a>, Smashing Magazine's editor-in-chief, started this project back in early 2010. Today, we can't imagine a better way of informing and communicating with our fans and readers!</p>
	</div>
</div><div class="adv">
	<div class="oa_zone--ad commentspnsrtarget" id="commentspnsrtarget" data-ad-name="Comment Sponsor" data-ad-zone="26" data-ad-media="all"></div>
</div>

<ul id="comments" class="sub-tabs clearfix">
	<li><a href="#show-comments" class="active">1 Comment</a></li>
	</ul>
<div id="discussion" class="subtab-pages discussion">
	<div id="show-comments">
					<ol id="comments-overview" class="cl">
  <li class="comment even thread-even depth-1 clearfix">
	<span class="cn">1</span>

	<div class="c" id="comment-1301566">
		<div class="cau clearfix">
			<img src="https://secure.gravatar.com/avatar/?s=38&amp;d=mm&amp;r=g" data-src="https://secure.gravatar.com/avatar/83413b188197d70bf1a64f12876621b5?s=38&amp;d=mm&amp;r=g" data-src-retina="https://secure.gravatar.com/avatar/83413b188197d70bf1a64f12876621b5?s=76&amp;d=mm&amp;r=g" class="avatar" height="38" width="38" >			<div class="aum">
				<h3>FXBrokerRoums</h3>
				<span class="dati"><a href="https://www.smashingmagazine.com/smashing-newsletter-issue-181/#comment-1301566" title="Jump to Commentlink #1">August 15, 2017 12:34 am</a></span>
			</div>
		</div>
		<div class="ctx">
			<p>การจัดอันดับและการเปรียบเทียบของนายหน้าซื้อขายอัตราแลกเปลี่ยน.  fx-brokers-review.com/index_th.html</p>
		</div>
		<div class="com">
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1301566' onclick='return addComment.moveForm( "comment-1301566", "1301566", "respond", "292571" )' aria-label='Reply to FXBrokerRoums'>Reply</a></div>
			<div class="rating__container clearfix" aria-live="polite">
	<div id="rating__value--1301566" class="rating__value">0</div>
			<div class="rating__stars" data-comment_id="1301566">
						<a class="rating__button rating__button--up"
				href="#"
				data-id="1"
				data-nonce="5e0f1b22bd"
				title="Vote up!"
			></a>
			<a class="rating__button rating__button--down"
				href="#"
				data-id="-1"
				data-nonce="4ef0739a05"
				title="Vote down!"
			></a>
		</div>
	</div>		</div>
	</div>
</li><!-- #comment-## -->
</ol>
			</div>
	</div>


					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/smashing-newsletter-issue-181/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="https://www.smashingmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="ccr right"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/smashing-newsletter-issue-181/#respond" style="display:none;">Click here to cancel reply.</a></small></div><label for="comment">Your message</label><p>You may use simple HTML to add links or lists to your comment. Also, use <code>&lt;pre>&lt;code class="language-*">...&lt;/code>&lt;/pre></code> to mark up code snippets. We support -js, -markup and -css for comments.</p><textarea name="1f4b0-comment" id="comment" rows="10" class="input textarea" required></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea><div class="clearfix"><p class="input-half"><label for="comment_author">Your name</label><input type="text" name="author" id="comment_author" value="" class="input" required /></p></div>
<div class="clearfix"><p class="input-half"><label for="email">Your email</label><input type="text" name="email" id="email" value="" class="input" required /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='292571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
			</div>		</div>		<p><a href="#top" class="top" title="Jump to the top of the page">&uarr; Back to top</a></p>
	</div></div></main>
<aside id="wpsidebar" class="sb" role="complementary">
	<div class="col side">
		<section class="mise sf clearfix" role="search">
	<form id="search_2" method="get" action="https://www.smashingmagazine.com/search-results/" target="_top">
    <label class="sl" for="searching_2">Search on Smashing Magazine</label>
		<input id="searching_2" name="q" type="text" placeholder="e.g. JavaScript" />
		<button class="search_submit" type="submit">Search</button>
		<input type="hidden" name="cx" value="partner-pub-6779860845561969:5884617103">
		<input type="hidden" name="cof" value="FORID:10">
		<input type="hidden" name="ie" value="UTF-8">
	</form>
</section>

		<section class="bw faw">
  <p class="awithus">
      <a class="ed-us" href="mailto:&#115;pon&#115;o&#114;in&#103;&#64;&#115;m&#97;shin&#103;m&#97;&#103;a&#122;in&#101;.&#99;o&#109;">
	      Become a sponsor!      </a>
  </p>
  <div id="spnsrlist-a" class="oa_zone--sponsor" data-sponsor-lines="1"></div>
</section>
		
<section class="sf wg">
  <h3>
    <a href="https://www.smashingmagazine.com/the-smashing-newsletter/">
      <img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/smnl.png" alt="198,064 fine folks have signed up to our Newsletter already, when will you?" />
      Smashing Newsletter
    </a>
  </h3>
  <p>Subscribe to our email newsletter for useful tips and valuable resources, sent out every second Tuesday.</p>
  <div id="mc_embed_signup" class="mcf">
    <form action="//smashingmagazine.us1.list-manage.com/subscribe/post?u=16b832d9ad4b28edf261f34df&amp;id=a1666656e0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate">
      <label for="mcer-EMAIL" class="sr">Please provide us with your email address:</label>
      <input id="mcer-EMAIL" name="email" autocomplete="email" type="text" placeholder="email address" />
      <button id="mc-embedded-subscribe" name="subscribe" class="submit" type="submit">Subscribe</button>
    </form>
    <a href="https://www.smashingmagazine.com/the-smashing-newsletter/"><img class="mcc" src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/mc-counter.svg" alt="Currently, we have 191728 subscribers to our newsletter" /></a>
  </div>
</section>

		<section class="bw">
  <div id="spnsrlist-b" class="oa_zone--sponsor" data-sponsor-lines="3"></div>
</section>

		<section class="so wg">
	<div class="fir">
		<a href="https://www.smashingmagazine.com/design-systems-book" style="border:0;">
			<img
				src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/cover-design-systems-2-sidebar.png"
				alt="Design Systems Book"
				width="94"
				height="131">
		</a>
		<p>
			As designing static pages has become untenable, many have started to approach design in a modular way.
			In this book, we’ll identify what makes an <strong>effective design system</strong> that empowers teams to
			create great digital products.
			<a href="https://www.smashingmagazine.com/design-systems-book/">Pre-order the book now →</a>
		</p>
	</div>
	<div class="sec">
		<a href="https://www.smashingmagazine.com/inclusive-design-patterns" style="border: 0;">
			<img src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/inclusive-design-patterns.png" alt="Inclusive Design Patterns by Heydon Pickering" width="94" height="135">
		</a>
		<p>
			Today, too many websites are still inaccessible. In our new book
			<em>Inclusive Design Patterns</em>, we explore how to craft
			<strong>flexible front-end design patterns</strong> and make future-proof and accessible interfaces without extra effort. Hardcover, 312 pages.
			<a href="https://www.smashingmagazine.com/inclusive-design-patterns">Get the book →</a>
		</p>
	</div>
	<div class="thi">
		<a href="https://www.smashingmagazine.com/sketch-handbook" style="border:0;">
			<img src="https://www.smashingmagazine.com/wp-content/uploads/2016/11/sketch-handbook-sidebar-opt-v2.png" alt="The Sketch Handbook, with tips and tricks for designing with Sketch." width="94" height="142"></a>
		<p>Meet the new <em>Sketch Handbook</em>, our brand
			<strong>new Smashing book</strong> that will help you master all the tricky, advanced facets of Sketch. Filled with
			<strong>practical examples and tutorials in 12 chapters</strong>, the book will help you become more proficient in your work.
			<a href="https://www.smashingmagazine.com/sketch-handbook">Get the book</a>.</p>
	</div>

</section>


		<section class="bw">
  <div id="spnsrlist-c" class="oa_zone--sponsor" data-sponsor-lines="2"></div>
</section>

		<section class="mt wg">
  <a href="http://mediatemple.net">
    <img data-src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/mediatemple.svg" alt="Media Temple Logo" width="94" height="94" />
  </a>
  <p>We are proudly hosted on<br /><a href="http://mediatemple.net/webhosting/vps/dedicated-server/">Media Temple Dedicated Servers</a>. Performance matters.</p>
</section>

		<section>
	<div class="oa_zone--ad" id="sidebar_special-1" data-ad-name="Sidebar Special 1" data-ad-zone="72"></div>
</section>
<section>
	<div class="oa_zone--ad" id="sidebar_special-2" data-ad-name="Sidebar Special 2" data-ad-zone="72"></div>
</section>
<section>
	<div class="oa_zone--ad" id="sidebar_special-3" data-ad-name="Sidebar Special 3" data-ad-zone="72"></div>
</section>
<section>
	<div class="oa_zone--ad" id="sidebar_special-4" data-ad-name="Sidebar Special 4" data-ad-zone="72"></div>
</section>

		
<section class="wg">
	<div id="jobs">
		<h3>
			<a href="http://jobs.smashingmagazine.com/?pk_campaign=sm&amp;piwik_kwd=widget">
				<span>Smashing Job Board</span>
				<img data-src="https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/images/sm-jobs.png" alt="Smashing Jobs" width="36" height="34" />
			</a>
		</h3>
		<ul class="tl"><li class="clearfix"><a href="http://feedproxy.google.com/~r/smjobs/~3/tIwStCTwaB4/2503551">Project Manager - Digital, Websites, Apps - Morley - (Saginaw) - FullTime</a><p>&#013;
Project Manager - Digital, Websites, Apps&#013;
&#013;

We're looking for someone to lead digital projects from concept to completion and can communicate via ...</p></li><li class="clearfix"><a href="http://feedproxy.google.com/~r/smjobs/~3/IJFsA_ueSpM/2503466">Senior Graphic Designer - Verily Magazine - (New York, New York) - FullTime</a><p>Graphic Designer&#013;
 &#013;
Want to create something meaningful? This is your chance.&#013;
 &#013;
Verily is currently looking for a full-time Graphic Designer t...</p></li></ul>		<a class="cr" href="http://jobs.smashingmagazine.com?pk_campaign=sm&amp;piwik_kwd=widget">
			View more job openings&hellip;		</a>
	</div>
</section>

		<section class="clearfix">
	<div class="oa_zone--ad sidebar_sky" id="sidebar_sky-1" data-ad-name="Sidebar 1" data-ad-zone="40"></div>
</section>

<section class="clearfix">
	<div class="oa_zone--ad sidebar_sky" id="sidebar_sky-2" data-ad-name="Sidebar 2" data-ad-zone="40"></div>
</section>

		<section class="so wg conf">
	<div class="fir">
		<a href="https://smashingconf.com/barcelona-2017">
			<img
				data-src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/smashingconf-barcelona-sidebar.png"
				alt="SmashingConf Barcelona 2017"
				height="100"
				width="100">
		</a>
		<p>
			Trends don’t matter, but techniques do.
			With <a href="https://smashingconf.com/barcelona-2017/">SmashingConf Barcelona</a>, we’ll explore problems,
			smart solutions and lessons learned from actual projects.
			Taking place on October 17–18 at the Palau de la Música Catalana.
			<a href="https://smashingconf.com/barcelona-2017/registration">To the tickets →</a>
		</p>
	</div>
	<div class="thi">
		<a href="https://smashingconf.com">
			<img
				data-src="https://www.smashingmagazine.com/wp-content/uploads/2017/06/sidebar-freiburg-avatar.png"
				alt="SmashingConf Freiburg 2017"
				width="100"
				height="100">
		</a>
		<p>
			Home sweet home! On September 11–12th, we're gathering for our <strong>6th</strong>
			<a href="https://smashingconf.com">SmashingConf Freiburg</a> right next to the legendary Black Forest.
			With Umar Hansa, Rachel Andrew, Alla Kholmatova, Chris Wright, and others.
			<a href="https://smashingconf.com">To the tickets →</a>
		</p>
	</div>
</section>
		<section class="bw">
  <div id="spnsrlist-d" class="oa_zone--sponsor" data-sponsor-lines="2"></div>
</section>

		<section class="clearfix">
  <div class="oa_zone--ad sidebar_sky" id="sidebar_sky-3" data-ad-name="Sidebar 3" data-ad-zone="40"></div>
</section>

	</div>
</aside>
<footer class="f" id="footer" role="contentinfo">
		<p class="stmt">
		<em>With a commitment to quality content for the design community.</em>
		<br />Founded by Vitaly Friedman and Sven Lennartz. 2006-2017.		<br />Made in Germany.		<span class="flinks">
			&#9998;
			<a href="https://www.smashingmagazine.com/write-for-us/">Write for us</a> –
			<a href="https://www.smashingmagazine.com/contact/">Contact us</a> –
			<a href="https://www.smashingmagazine.com/privacy-policy-2/">Datenschutzerklärung</a> –
			<a href="https://www.smashingmagazine.com/about/">Impressum</a>.
		</span>
	</p>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var iec_config = {"ajax_url":"https:\/\/www.smashingmagazine.com\/wp-json\/inpsyde-extended-comments\/rate\/","nonce":"ec270b9e55"};
/* ]]> */
</script>
<script id="loadjs__inpsyde_extended_comments_rating">!function(a){"use strict";a.loadOnloadJS=function(b,c){a.addEventListener("load",function(){loadJS(b,c)},!1)},a.loadJS=function(b,c){var d=a.document.createElement("script");d.src=b,d.async=c||!1,a.document.body.appendChild(d)}}(window);
 loadOnloadJS( "https://www.smashingmagazine.com/wp-content/plugins/extended-comments/assets/js/build.min.js?ver=1.0", 1 );</script><script id="inlinejs__preload-polfill">!function(t){"use strict";var e=t.document,r={};r.isPreloadSupported=function(){try{return e.createElement("link").relList.supports("preload")}catch(t){return!1}},r.init=function(){for(var t=e.getElementsByTagName("link"),r=0;r<t.length;r++){var n=t[r];"preload"===n.rel&&"style"===n.getAttribute("as")&&(loadCSS(n.href,n),n.rel=null)}},window.loadCSS&&!r.isPreloadSupported()&&r.init()}(this);</script><script id="loadjs__comment-reply"> loadOnloadJS( "https://www.smashingmagazine.com/wp-includes/js/comment-reply.min.js", 1 );</script><script id="loadjs__smash-onload"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/onload.min.js?ver=6.4.13", 1 );</script><script id="loadjs__smash-fastclick"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/fastclick.min.js?ver=6.4.13", 1 );</script><script id="loadjs__smash-lazy-images"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/lazy-images.min.js?ver=6.4.13", 1 );</script><script id="loadjs__smash-blocked"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/blocked.min.js?ver=6.4.13", 1 );</script><script id="loadjs__codepen"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/codepen.js?ver=6.4.13", 1 );</script><script id="loadjs__prism"> loadOnloadJS( "https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/prism.js?ver=6.4.13", 1 );</script><script type='text/javascript'>
/* <![CDATA[ */
var AdsI18N = {"Advertisement":"Advertisement"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.smashingmagazine.com/wp-content/themes/smashing-magazine/assets/js/ads.min.js?ver=6.4.13'></script>
<script id="inlinejs__wp-embed">!function(a,b){"use strict";function c(){if(!e){e=!0;var a,c,d,f,g=-1!==navigator.appVersion.indexOf("MSIE 10"),h=!!navigator.userAgent.match(/Trident.*rv:11\./),i=b.querySelectorAll("iframe.wp-embedded-content");for(c=0;c<i.length;c++)if(d=i[c],!d.getAttribute("data-secret")){if(f=Math.random().toString(36).substr(2,10),d.src+="#?secret="+f,d.setAttribute("data-secret",f),g||h)a=d.cloneNode(!0),a.removeAttribute("security"),d.parentNode.replaceChild(a,d)}else;}}var d=!1,e=!1;if(b.querySelector)if(a.addEventListener)d=!0;if(a.wp=a.wp||{},!a.wp.receiveEmbedMessage)if(a.wp.receiveEmbedMessage=function(c){var d=c.data;if(d.secret||d.message||d.value)if(!/[^a-zA-Z0-9]/.test(d.secret)){var e,f,g,h,i,j=b.querySelectorAll('iframe[data-secret="'+d.secret+'"]'),k=b.querySelectorAll('blockquote[data-secret="'+d.secret+'"]');for(e=0;e<k.length;e++)k[e].style.display="none";for(e=0;e<j.length;e++)if(f=j[e],c.source===f.contentWindow){if(f.removeAttribute("style"),"height"===d.message){if(g=parseInt(d.value,10),g>1e3)g=1e3;else if(200>~~g)g=200;f.height=g}if("link"===d.message)if(h=b.createElement("a"),i=b.createElement("a"),h.href=f.getAttribute("src"),i.href=d.value,i.host===h.host)if(b.activeElement===f)a.top.location.href=d.value}else;}},d)a.addEventListener("message",a.wp.receiveEmbedMessage,!1),b.addEventListener("DOMContentLoaded",c,!1),a.addEventListener("load",c,!1)}(window,document);</script>
		<script>try {
			SmashingAds.loadAds();
		} catch ( e ) {
		}</script>

		<script>try {
			SmashingAds.render( OA_output );
		} catch ( e ) {
		}</script>

	</body></html>
