<!doctype html>
<html lang="en">
<head>
  <meta name="google-site-verification" content="hK1I16vFnjM2UF4-oSS6KrHWKcCfqsfS7ZJAPg4bD-U" />
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="theme-color" content="#d33a2c">
  <title>State Of Front-End In Hong Kong — Smashing Magazine</title>

  <link rel="icon" type="image/png" href="/images/favicon/favicon.png">
    

  <script>
    if (sessionStorage.foutFontsStage1Loaded && sessionStorage.foutFontsStage2Loaded ||
       ('serviceWorker' in navigator && navigator.serviceWorker.controller !== null && navigator.serviceWorker.controller.state === 'activated')
    ) {
      var docEl = document.documentElement;
      docEl.classList.add('wf-loaded-stage1');
      docEl.classList.add('wf-loaded-stage2');
    }

    if ('serviceWorker' in navigator && !localStorage.getItem('no_sw')) {
      navigator.serviceWorker.register('/sw.js').then(function(reg) {
        window.sw = reg
        console.log('Meow from service worker %o', reg);
      }).catch(function(err) {
        console.error('Failed to load service worker')
      });
    }

    if(!('querySelector') in document
         && "addEventListener" in window
         && "getComputedStyle" in window) {
         window.document.documentElement.className += " no-js";
      }
      window.document.documentElement.className += " enhanced js";
  </script>

  
  <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0011/1125.js" async="async"></script>

  
  <style>@font-face{font-family:ElenaInitial;src:url("https://d33wubrfki0l68.cloudfront.net/a978f759fa0230c1e590d1bdb5a1c03ceb538cec/fed6b/fonts/elenawebregular/elenawebregular.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/9c2752fab289f61c6ed3a1f78ab60fb2034103b7/bf691/fonts/elenawebregular/elenawebregular.woff") format("woff")}@font-face{font-family:Elena;src:url("https://d33wubrfki0l68.cloudfront.net/a978f759fa0230c1e590d1bdb5a1c03ceb538cec/fed6b/fonts/elenawebregular/elenawebregular.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/9c2752fab289f61c6ed3a1f78ab60fb2034103b7/bf691/fonts/elenawebregular/elenawebregular.woff") format("woff")}@font-face{font-family:Elena;src:url("https://d33wubrfki0l68.cloudfront.net/151446eb4ad2f20af89f3132f66d03cc92c856f4/74612/fonts/elenawebregularitalic/elenawebregularitalic.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/a6275674bf99f00da2e019547d61933d074f2ae7/51beb/fonts/elenawebregularitalic/elenawebregularitalic.woff") format("woff");font-style:italic}@font-face{font-family:Elena;src:url("https://d33wubrfki0l68.cloudfront.net/a7cc92a2d6ae8ea43370e14b53d2ce89a2b2b5ab/7cca9/fonts/elenawebbold/elenawebbold.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/c2ebb4866cc6ce6d5ffdb22b616cb3dde4274107/c6bc6/fonts/elenawebbold/elenawebbold.woff") format("woff");font-weight:700}@font-face{font-family:Elena;src:url("https://d33wubrfki0l68.cloudfront.net/bbc71fd1b91cc1a4ede7ea378a8bf30b9e32173e/93eeb/fonts/elenawebbolditalic/elenawebbolditalic.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/56129334a763b7d04f2f34cbbd3b4f68f72bb6d7/8045a/fonts/elenawebbolditalic/elenawebbolditalic.woff") format("woff");font-weight:700;font-style:italic}@font-face{font-family:MijaInitial;src:url("https://d33wubrfki0l68.cloudfront.net/b324ee03d5048d2d1831100e323b0b6336ffce68/0445e/fonts/mijaregular/mija_regular-webfont.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/f94577d0cf99bba539fea500f808f58b9a901521/40166/fonts/mijaregular/mija_regular-webfont.woff") format("woff")}@font-face{font-family:Mija;src:url("https://d33wubrfki0l68.cloudfront.net/b324ee03d5048d2d1831100e323b0b6336ffce68/0445e/fonts/mijaregular/mija_regular-webfont.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/f94577d0cf99bba539fea500f808f58b9a901521/40166/fonts/mijaregular/mija_regular-webfont.woff") format("woff")}@font-face{font-family:Mija;src:url("https://d33wubrfki0l68.cloudfront.net/8c51ad0e547205de88c325df7b74f43f95b15723/3f3e6/fonts/mijabold/mija_bold-webfont.woff2") format("woff2"),url("https://d33wubrfki0l68.cloudfront.net/4446baefb4c3d3612c4b52cf02fadb5e87233610/89f85/fonts/mijabold/mija_bold-webfont.woff") format("woff");font-weight:700}</style>

  
  

  

  <link rel="preload" href="https://d33wubrfki0l68.cloudfront.net/a978f759fa0230c1e590d1bdb5a1c03ceb538cec/fed6b/fonts/elenawebregular/elenawebregular.woff2" as="font" type="font/woff2" crossorigin>
  <link rel="preload" href="https://d33wubrfki0l68.cloudfront.net/b324ee03d5048d2d1831100e323b0b6336ffce68/0445e/fonts/mijaregular/mija_regular-webfont.woff2" as="font" type="font/woff2" crossorigin>

  <link rel="dns-prefetch" href="https://auslieferung.commindo-media-resourcen.de/" />
  <link rel="dns-prefetch" href="https://www.gravatar.com/" />
  <link rel="dns-prefetch" href="https://www.googletagmanager.com/" />
  <link rel="dns-prefetch" href="https://www.google-analytics.com/" />
  <link rel="dns-prefetch" href="https://cloud.netlifyusercontent.com/" />
  <link rel="dns-prefetch" href="https://smashingcomments.netlify.com/" />

  <link rel="preconnect" href="https://auslieferung.commindo-media-resourcen.de/" />
  <link rel="preconnect" href="https://www.gravatar.com/" />
  <link rel="preconnect" href="https://www.googletagmanager.com/" />
  <link rel="preconnect" href="https://www.google-analytics.com/" />
  <link rel="preconnect" href="https://smashingcomments.netlify.com/" />
  <link rel="preconnect" href="https://cloud.netlifyusercontent.com/" />

  <link rel="alternate" type="application/rss+xml" title="Smashing Magazine &raquo; Feed" href="https://www.smashingmagazine.com/feed/" />
  <link rel="manifest" href="/manifest.json">

  <meta name="description" content="What&#39;s the state of front-end and design in Hong Kong? What do you need to know when working with Asian clients? How are they different from North-American and European clients? What about timelines, budgets and expectations? And what does it feel like for a front-end developer to move from Europe to Asia? Join an open discussion with our good friend &lt;em&gt;Charis Rooda&lt;/em&gt;, now living in Hong Kong, about all of it."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.smashingmagazine.com/smashing-tv/global-web-design-hong-kong/" />
<link rel="publisher" href="https://plus.google.com/+SmashingMagazine‎"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="State Of Front-End In Hong Kong" />
<meta property="og:description" content="What&#39;s the state of front-end and design in Hong Kong? What do you need to know when working with Asian clients? How are they different from North-American and European clients? What about timelines, budgets and expectations? And what does it feel like for a front-end developer to move from Europe to Asia? Join an open discussion with our good friend &lt;em&gt;Charis Rooda&lt;/em&gt;, now living in Hong Kong, about all of it." />
<meta property="og:url" content="https://www.smashingmagazine.com/smashing-tv/global-web-design-hong-kong/" />
<meta property="og:site_name" content="Smashing Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/smashmag" />
<meta property="article:tag" content="" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2017-12-05 16:00:00 &#43;0000 UTC" />
<meta property="article:modified_time" content=" 2017-12-05 16:00:00 &#43;0000 UTC" />
<meta property="og:updated_time" content="2017-12-05 16:00:00 &#43;0000 UTC" />

<meta property="og:image" content="https://cloud.netlifyusercontent.com/assets/344dbf88-fdf9-42bb-adb4-46f01eedd629/ad8f1b42-988e-46b3-8fad-95862960a7f1/charis.jpg" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What&#39;s the state of front-end and design in Hong Kong? What do you need to know when working with Asian clients? How are they different from North-American and European clients? What about timelines, budgets and expectations? And what does it feel like for a front-end developer to move from Europe to Asia? Join an open discussion with our good friend &lt;em&gt;Charis Rooda&lt;/em&gt;, now living in Hong Kong, about all of it." />
<meta name="twitter:title" content="State Of Front-End In Hong Kong" />
<meta name="twitter:site" content="@smashingmag" />
<meta name="twitter:image" content="https://cloud.netlifyusercontent.com/assets/344dbf88-fdf9-42bb-adb4-46f01eedd629/ad8f1b42-988e-46b3-8fad-95862960a7f1/charis.jpg" />

<meta property="DC.date.issued" content="2017-12-05 16:00:00 &#43;0000 UTC" />



  <script>

    if (sessionStorage.foutFontsStage1Loaded && sessionStorage.foutFontsStage2Loaded ||
       ('serviceWorker' in navigator && navigator.serviceWorker.controller !== null && navigator.serviceWorker.controller.state === 'activated')
    ) {
      
    } else if ('fonts' in document) {
      function fetchFonts(fonts) {
        return Promise.all(fonts.map(function(font) {
          return document.fonts.load(font);
        }));
      }

      fetchFonts([
        '1em ElenaInitial',
        '1em MijaInitial'
      ]).then(function() {
        var docEl = document.documentElement;
        docEl.classList.add('wf-loaded-stage1');
        sessionStorage.foutFontsStage1Loaded = true;

        fetchFonts([
          '1em Elena',
          '700 1em Elena',
          'italic 1em Elena',
          'italic 700 1em Elena',
          '1em Mija',
          '700 1em Mija'
        ]).then(function() {
          docEl.classList.add('wf-loaded-stage2');
          sessionStorage.foutFontsStage2Loaded = true;
        });
      });
    }
  </script>

  
    <link rel='stylesheet' href='https://d33wubrfki0l68.cloudfront.net/css/d252cee4ad075136ff6d17e55d427ac3d31081c8/css/main.css'/>
  

</head>


<body class='no-js  ' >

  <div data-handler="PreLoad" id="top"></div>

  <a href="#main" class="skip-main">Skip to main content</a>

  <section class="announcement">
  <p>This is a release candidate of the next SmashingMag. <a href="https://github.com/smashingmagazine/redesign/issues/new">Report a bug on GitHub</a> or <a href="mailto:fish@smashingmagazine.com?subject=Something is fishy!">via email</a>. <em>Beware of cats.</em></p>
</section>

  <header class="main-header block">
      <div class="container--header">
  			  <div class="header__head" role="navigation">

            <div class="logo">
	<a href="/" title="&larr; Back to the homepage">
		<picture>
			<source
				media="(min-width: 1350px)"
				srcset="https://d33wubrfki0l68.cloudfront.net/81fa290218cedc39d32be7b1f1aba58a25829ebe/0a05f/images/logo--full.svg">

			<img
				src="https://d33wubrfki0l68.cloudfront.net/3fbf6ef77e5e00aea7a22423087373169b52ae7e/413ff/images/logo/logo.svg" alt="Smashing Magazine" />
		</picture>
	</a>
</div>


            <div class="menu-button-and-menu">

              	<a href="#footer" class="menu-trigger" id="menu-button" aria-controls="main-nav" role="button" aria-expanded="false">

		<svg tabindex="-1" viewBox="0 0 24 24" height=".85em" width=".85em" style="position: relative; margin-right: 8px;"><title>Search</title><path fill="#fff" d="M23.33 20.1l-4.73-4.74a10.06 10.06 0 1 0-3.23 3.23l4.74 4.74a2.29 2.29 0 1 0 3.22-3.23zm-17.48-5.84a5.94 5.94 0 1 1 8.42 0 6 6 0 0 1-8.42 0z"/></svg>
		Topics

		<script type="text/javascript">
			var menuButton = document.getElementById('menu-button');

      function makeLinksUnfocusable(links) {
        links && Array.from(links).forEach(function(link) {
          link.setAttribute('tabindex', '-1');
        });
      }

      function makeLinksFocusable(links) {
        links && Array.from(links).forEach(function(link) {
          link.removeAttribute('tabindex');
        });
      }

			menuButton.addEventListener('click', function () {
				let expanded = this.getAttribute('aria-expanded') === 'true' ? true : false;
        if (expanded) {
          makeLinksUnfocusable();
        } else {
          makeLinksFocusable();
        }
        this.setAttribute('aria-expanded', (!expanded).toString());
			});

			function menuButtonTextHandler() {
        var navigation = document.getElementById('main-nav');
        var navigationLinks = navigation.querySelectorAll('a');
        if (window.matchMedia("(min-width: 901px)").matches) {
					menuButton.innerHTML = '<svg viewBox="0 0 24 24" height=".85em" width=".85em" style="position: relative; margin-right: 8px;"><title>Search</title><path fill="#fff" d="M23.33 20.1l-4.73-4.74a10.06 10.06 0 1 0-3.23 3.23l4.74 4.74a2.29 2.29 0 1 0 3.22-3.23zm-17.48-5.84a5.94 5.94 0 1 1 8.42 0 6 6 0 0 1-8.42 0z"/></svg> Topics';
          makeLinksFocusable(navigationLinks);
        }
				else {
					menuButton.innerHTML = '<svg viewBox="0 0 24 24" height=".85em" width=".85em" style="position: relative; margin-right: 8px;"><title>Search</title><path fill="#fff" d="M23.33 20.1l-4.73-4.74a10.06 10.06 0 1 0-3.23 3.23l4.74 4.74a2.29 2.29 0 1 0 3.22-3.23zm-17.48-5.84a5.94 5.94 0 1 1 8.42 0 6 6 0 0 1-8.42 0z"/></svg> Menu';
          makeLinksUnfocusable(navigationLinks);
        }
			}

      window.addEventListener('DOMContentLoaded', menuButtonTextHandler, false);
			window.addEventListener('resize', menuButtonTextHandler, false);

		</script>
	</a>


              
<div class="main-nav__dropdown clearfix" id="menu">
        <nav role="presentation" class="main-nav closed slideUp" id="main-nav">
            <ul class="main-nav__list open" id="js-main-nav__list">
                
                  
                
                
                
                <li class="main-nav__item ">
                    <a href="/articles/">
                        <figure role="presentation">
                            <span class="main-nav__icon">
                                <img src="https://d33wubrfki0l68.cloudfront.net/2bc30327ebf529a249e825447d86f18546a1d6db/36b19/images/nav-icons/articles.svg" alt="">
                            </span>
                            <figcaption role="presentation">
                              <h2 class="main-nav__item__title" role="presentation">
                                <span>Articles <span class="sr-only">.</span></span>
                              </h2>
                              <p>Design &amp; development</p>
                            </figcaption>
                        </figure>
                    </a>
                </li>
                <li class='main-nav__item '>
                    <a href="/printed-books/">
                        <figure role="presentation">
                            <span class="main-nav__icon">
                                <img src="https://d33wubrfki0l68.cloudfront.net/9b4ab044835dfde9adcfb5433a36be21a66cee4c/5b489/images/nav-icons/books.svg" alt="">
                            </span>
                            <figcaption role="presentation">
                              <h2 class="main-nav__item__title" role="presentation">
                                <span>Books <span class="sr-only">.</span></span>
                              </h2>
                              <p class="main-nav__figcaption" >Physical &amp; digital books</p>
                            </figcaption>
                        </figure>
                    </a>
                </li>
                <li class="main-nav__item  ">
                    <a href="/events/london-2018/">
                        <figure role="presentation">
                            <span class="main-nav__icon">
                                <img src="https://d33wubrfki0l68.cloudfront.net/5831a43ae2230e30a035539e7c2b831561d2d2fd/86bab/images/nav-icons/events.svg" alt="">
                            </span>
                            <figcaption role="presentation">
                              <h2 class="main-nav__item__title" role="presentation">
                                <span>Events <span class="sr-only">.</span></span>
                              </h2>
                              <p class="main-nav__item__figcaption" >Conferences &amp; workshops</p>
                            </figcaption>
                        </figure>
                    </a>
                </li>
                <li class="main-nav__item  ">
                    <a href="/jobs">
                        <figure role="presentation">
                            <span class="main-nav__icon">
                                <img src="https://d33wubrfki0l68.cloudfront.net/0b5647613c9ac6cfb7358e2c12d2912daa78af4f/15c46/images/nav-icons/jobs.svg" alt="">
                            </span>
                            <figcaption role="presentation">
                              <h2 class="main-nav__item__title" role="presentation">
                                <span>Jobs <span class="sr-only">.</span></span>
                              </h2>
                              <p class="main-nav__item__figcaption" >Find work &amp; employees</p>
                            </figcaption>
                        </figure>
                    </a>
                </li>
                <li class='main-nav__item '>
                    <a href="/membership">
                        <figure role="presentation">
                            <span class="main-nav__icon">
                                <img src="https://d33wubrfki0l68.cloudfront.net/4b07cbbe6ef30d3f15abf70f8bd3c6fae6f94e5e/e5a79/images/nav-icons/membership.svg" alt="">
                            </span>
                            <figcaption role="presentation">
                              <h2 class="main-nav__item__title" role="presentation">
                                <span>Membership <span class="sr-only">.</span></span>
                              </h2>
                              <p class="main-nav__item__figcaption" >Webinars &amp; early-birds</p>
                            </figcaption>
                        </figure>
                    </a>
                </li>
                <li class="main-nav__item">
                    <a href="#topics" id="js-topics-fallback">
                        Browse All Topics
                    </a>
                </li>
            </ul>
        </nav>
</div>


            </div>

            <div class="search-topics-dropdown container--header closed" id="header-dropdown">

    <div class="header__search">
    <form data-handler="Search" id="js-search-form" class="search-form" method="get" action="https://www.google.com/webhp?q=site:smashingmagazine.com">
        <label for="js-search-input"></label>
        <div class="search-input-wrapper">
            <input type="search" name="q" id="js-search-input" autocomplete="off" placeholder="Search Smashing..." aria-label="Search Smashing" aria-controls="js-search-results-dropdown" />
            <input type="hidden" name="sitesearch" value="smashingmagazine.com" />
            <a id="js-search-clear-button" class="search-clear-button" tabindex="-1" role="button">
                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15.35 15.36" width="16px" height="16px" tabind="-1">
                    <title>Clear Search</title>
                    <path fill="#e33b2a" d="M8.38 11.41c-.5-.5-.78-.52-1.33 0l-3.05 3.08c-1.18 1.18-1.7 1.18-3-.16s-1.18-2-.18-3l3.18-3.19a.69.69 0 0 0-.07-1.14l-3-3c-1-1-1.13-1.81 0-3s1.9-1.21 3.13 0l2.94 3a.66.66 0 0 0 1.11 0c.63-.65 2.49-2.51 3.28-3.35a1.46 1.46 0 0 1 2.3-.15c.24.24.47.42.89.84.86.86.94 1.57.05 2.46l-3.27 3.26c-.36.34-.52.58-.16.94l3.27 3.27c1.1 1.1 1.23 1.7.05 2.88l-.58.58a1.59 1.59 0 0 1-2.46-.21z" />
                </svg>
            </a>
        </div>
        <input type="submit" name="submit" value="Search" class="btn" id="js-search-submit">
    </form>
    <div class="header__search-logo">
        <a href="https://www.algolia.com/">
            <img src="https://d33wubrfki0l68.cloudfront.net/11a5e7690621ea3c342176fe395f8ab04e74b963/24691/images/search-by-algolia-white.svg" alt="Search powered by our good friends at Algolia">
        </a>
    </div>
</div>


    <div data-component="SearchResults" data-lite="true"></div>


    <div class="header__topics" id="topics-list">
    <h4 class="header__topics__title">Browse All Topics</h4>
    <ul class="header__topics__list">
      
        <li class="header__topics__item">
            <a href="/category/accessibility" tabindex="-1">Accessibility</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/android" tabindex="-1">Android</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/animation" tabindex="-1">Animation</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/apps" tabindex="-1">Apps</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/css" tabindex="-1">CSS</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/design" tabindex="-1">Design</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/design-patterns" tabindex="-1">Design Patterns</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/design-systems" tabindex="-1">Design Systems</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/e-commerce" tabindex="-1">E-Commerce</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/freebies" tabindex="-1">Freebies</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/graphics" tabindex="-1">Graphics</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/html" tabindex="-1">HTML</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/illustrator" tabindex="-1">Illustrator</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/inspiration" tabindex="-1">Inspiration</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/ios" tabindex="-1">iOS</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/javascript" tabindex="-1">JavaScript</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/mobile" tabindex="-1">Mobile</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/pattern-libraries" tabindex="-1">Pattern Libraries</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/performance" tabindex="-1">Performance</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/photoshop" tabindex="-1">Photoshop</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/plugins" tabindex="-1">Plugins</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/react" tabindex="-1">React</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/responsive-web-design" tabindex="-1">Responsive Web Design</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/service-workers" tabindex="-1">Service Workers</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/sketch" tabindex="-1">Sketch</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/typography" tabindex="-1">Typography</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/ui" tabindex="-1">UI</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/usability" tabindex="-1">Usability</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/user-experience" tabindex="-1">User Experience</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/wallpapers" tabindex="-1">Wallpapers</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/web-design" tabindex="-1">Web Design</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/wordpress" tabindex="-1">WordPress</a>
        </li>
      
        <li class="header__topics__item">
            <a href="/category/workflow" tabindex="-1">Workflow</a>
        </li>
      
    </ul>
</div>


              <button data-handler="ContrastSwitcher" class="contrast-switcher contrast-switcher--alt" aria-pressed="false">
            
            <figure class="settings settings--white settings--small">
              <div class="settings__image-wrapper">
                <div class="settings__image">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><g><path d="m13.3,4.1c-0.4,-0.1 -0.9,-0.1 -1.3,-0.1c-4.4,0 -8,3.6 -8,8s3.6,8 8,8c0.4,0 0.9,0 1.3,-0.1c3.9,-0.6 6.7,-4 6.7,-7.9s-2.8,-7.2 -6.7,-7.9zm-1.1,13.9c-0.1,0 -0.1,0 -0.2,0c-3.3,0 -6,-2.7 -6,-6s2.7,-6 6,-6c0.1,0 0.1,0 0.2,0l0,12z"/></g></svg>
                </div>
              </div>
            </figure>
            <span class="btn btn--ghost--white settings--state">Seriously, red? <span class="sr-only">Switch contrast</span></span>

          </button>

</div>


          </div>

                      <button data-handler="ContrastSwitcher" class="contrast-switcher" aria-pressed="false">
            
            <figure class="settings settings--white settings--small">
              <div class="settings__image-wrapper">
                <div class="settings__image">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"><g><path d="m13.3,4.1c-0.4,-0.1 -0.9,-0.1 -1.3,-0.1c-4.4,0 -8,3.6 -8,8s3.6,8 8,8c0.4,0 0.9,0 1.3,-0.1c3.9,-0.6 6.7,-4 6.7,-7.9s-2.8,-7.2 -6.7,-7.9zm-1.1,13.9c-0.1,0 -0.1,0 -0.2,0c-3.3,0 -6,-2.7 -6,-6s2.7,-6 6,-6c0.1,0 0.1,0 0.2,0l0,12z"/></g></svg>
                </div>
              </div>
            </figure>
            <span class="btn btn--ghost--white settings--state">Seriously, red? <span class="sr-only">Switch contrast</span></span>

          </button>

    </div>
  </header>

  
  <main id="main" tabindex="-1">




	
	











<script class="gocommerce-product" type="application/json">
{
	"sku": "global-web-design-hong-kong",
	"title": "State Of Front-End In Hong Kong",
	"image": "https://cloud.netlifyusercontent.com/assets/344dbf88-fdf9-42bb-adb4-46f01eedd629/ad8f1b42-988e-46b3-8fad-95862960a7f1/charis.jpg",
	"type": "Webinar",
	"prices": [{
		"amount": "1.00",
		"currency": "USD"
	}, {
		"amount": "1.00",
		"currency": "EUR"
	}]
}
</script>


<section class="block book-details">
	<div class="container">
		<div class="row">
			<div class="col col-9 col--center center">

				<h2 class="book-details__title h1">State Of Front-End In Hong Kong</h2>

					<p class="book-details__book-author">
						<span class="italic darker-red">Webinar by</span>
						<span class="book-details__book-author__name">Charis Rooda</span>
					</p>
				
			</div>
		</div>

		<div class="row">
			<div class="col col-5">
					<div class="author__image-wrapper tilt">
						<div class="author__image author__image--webinar">
						<img src="https://cloud.netlifyusercontent.com/assets/344dbf88-fdf9-42bb-adb4-46f01eedd629/ad8f1b42-988e-46b3-8fad-95862960a7f1/charis.jpg" alt="State Of Front-End In Hong Kong" title="Webinar: State Of Front-End In Hong Kong">
						</div>
					</div>
			</div>
			<div class="col col-7 col--right">
				<p>
					What&rsquo;s the state of front-end and design in Hong Kong? What do you need to know when working with Asian clients? How are they different from North-American and European clients? What about timelines, budgets and expectations? And what does it feel like for a front-end developer to move from Europe to Asia? Join an open discussion with our good friend <em>Charis Rooda</em>, now living in Hong Kong, about all of it.
				</p>

				<div class="book-cta book-cta--on-red">
					<h3 class="book-cta__title">
						<span>Webinar</span>
					</h3>
          



<span class="book-cta__price" data-handler="PriceTag" data-sku="global-web-design-hong-kong">
	
		
		
		<script class="gocommerce-product" type="application/json">
		{
			"sku": "global-web-design-hong-kong",
			"type": "Webinar",
			"price": "1.00",
			"sales_price": "1.00",
			"prices": [{
				"amount": "1.00",
				"currency": "USD"
			}, {
				"amount": "1.00",
				"currency": "EUR"
			}, {
					"amount": "1.00",
					"currency": "USD"
			}, {
					"amount": "1.00",
					"currency": "EUR"
				}
			]
		}
		</script>
	

  
    
<span class="currency-sign">$</span>
1<span class="sup">.00</span>


  

  
    <span class="book-cta__price--old">
      
<span class="currency-sign">$</span>
1<span class="sup">.00</span>


    </span>
  
</span>

					<button class="btn btn--medium btn--white js-add-to-cart"
                  data-product-path="/smashing-tv/global-web-design-hong-kong/"
                  data-product-sku="global-web-design-hong-kong"
                  data-component="AddToCart">
						Watch the webinar
					</button>
					<p class="book-cta__desc"><span class="small-caps">60</span> mins talk + <span class="small-caps">30</span> mins Q&amp;A.<br>You can watch a recording later, too.</p>
				</div>

			</div>
		</div>
	</div>
</section>
<section class="block">
	<div class="container">
		<div class="row">
			<div class="col col-7 col--right">
				<p>We all live in our wonderful cozy bubbles. Often with a powerful machine and a blazingly fast Internet connection. We are used to our tools, and we are used to our workflows, and we are used to best practices that we employ almost mindlessly in every project.</p>

<p>With the <em>Global Web Design</em> series, we&rsquo;re looking at the state of design, front-end and UX outside of our convenient bubble and explore how people work, design, build and play globally.</p>

<p>In the first episode, we&rsquo;ll talk with our good friend <em>Charis Rooda</em>, a web developer originally from the Netherlands, now living in Hong Kong, running <a href="https://webconf.asia/">Webconf.Asia</a>, the very first web conference in Hong Kong. A conversation about the state of things in Hong Kong, China and Asia, and things we need to know when designing for these markets.</p>

<p><strong>Format</strong>: <span class="small-caps">60</span> mins open conversation.</p>

<p class="book-details__meta"><span class="small-caps">1</span> hour. December <span class="small-caps">7, 15:00</span> GMT.</p>

			</div>
			<div class="col col-4">

		
				
				<h3 class="webinars__about">About The Speaker</h3>
				<p>
					
					Freelance front-end developer by day and dumpling eater and skyscraper admirer by night, Charis Rooda moved to Hong Kong in 2014. When she is not designing or developing websites, she is organising meetups and conferences like <a href="https://webconf.asia/">Webconf.asia</a>. Also, padding: 0 1.8em !important !important; — just because.
				</p>
		

				


			</div>
		</div>



		<div class="row book-details__cta-row">

		</div>
	</div>
</section>

<section class="block bg--red">
	<div class="container">
				<div class="col col-12">
				<figure class="author book-details__author author--white">
				<a href="#" class="col col-5">
						<div class="author__image-wrapper">
							<div class="author__image">
								<img src="https://d33wubrfki0l68.cloudfront.net/72280e1450d4ecfc45ef96ea00b27b4bf4ef5d06/eb759/images/smashing-cat/cat-smashing-tv-2.svg" alt="Smashing TV, a brand new Hollywood blockbuster with webinars and live sessions for web designers and developers." />
							</div>
						</div>
					</a>

				<figcaption class="book-details__author__desc col col-7 col--right">
					<h3 class="book-details__author__desc__title">What's Smashing TV?</h3>
					<p>
						<em>Smashing TV</em> is a brand new series of webinars and live streams packed with practical tips for designers and developers. Not just talks — conversation with "show-me-how-you-work"-sessions. <a href="/membership/">Smashing Members</a> can <strong>download recordings</strong>, too.
					</p>
					<p>
						Think of it as some sort of a Hollywood blockbuster with cats. Just better, because it's for people like you. Check <a href="/smashing-tv/">upcoming webinars</a>. Don't miss the next one.
					</p>
				</figcaption>
			</figure>
		</div>
	</div>
</section>



</main> 

<footer class="main-footer">
	<div class="container">
		<div class="col-12">

			<div class="footer__topics open">
    <h4 class="footer__topics__title" id="topics">Browse All Smashing Magazine Topics</h4>
    <ul class="footer__topics__list">
      
        <li class="footer__topics__item">
            <a href="/category/accessibility">Accessibility</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/android">Android</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/animation">Animation</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/apps">Apps</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/css">CSS</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/design">Design</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/design-patterns">Design Patterns</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/design-systems">Design Systems</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/e-commerce">E-Commerce</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/freebies">Freebies</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/graphics">Graphics</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/html">HTML</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/illustrator">Illustrator</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/inspiration">Inspiration</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/ios">iOS</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/javascript">JavaScript</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/mobile">Mobile</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/pattern-libraries">Pattern Libraries</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/performance">Performance</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/photoshop">Photoshop</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/plugins">Plugins</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/react">React</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/responsive-web-design">Responsive Web Design</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/service-workers">Service Workers</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/sketch">Sketch</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/typography">Typography</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/ui">UI</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/usability">Usability</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/user-experience">User Experience</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/wallpapers">Wallpapers</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/web-design">Web Design</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/wordpress">WordPress</a>
        </li>
      
        <li class="footer__topics__item">
            <a href="/category/workflow">Workflow</a>
        </li>
      
    </ul>
</div>


		</div>
		<div class="col-12">
			<div class="footer__notes">
				<p>With a commitment to quality content for the design community.</p>
				<p>Founded by Vitaly Friedman and Sven Lennartz. <span class="lining-figures">2006–2017</span>.</p>
				<p>Made in Germany. Smashing is proudly running on <a href="http://www.netlify.com/?utm_source=smashing&utm_medium=link&utm_campaign=footer">Netlify</a>.</p>
			</div>

			<ul class="footer__links">
				<li>&#9998; <a href="/write-for-us/">Write for us</a></li>
				<li><a href="/contact/">Contact us</a></li>
				<li><a href="/about/">About us (Impressum)</a></li>
				<li><a href="/privacy-policy">Privacy policy</a></li>
				<li><a href="/auth/">Membership login</a></li>
				<li><a href="https://shop.smashingmagazine.com/">Old shop login</a></li>
			</ul>
		</div>
	</div>

	
<div class="back-to-top-wrapper" id="back_top">
	<a href="#top" data-scroll="#top" class="back-to-top" title="Back to top">
		<svg viewBox="0 0 100 100" width="25px" height="25px" tabindex="-1" role="img" aria-labelledby="title">
			<title id="title">Back to top</title>
			<path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" transform="translate(0 0) rotate(90 50 50)" fill="#fff" stroke="#fff"></path>
			<image src="/images/back-to-top-arrow.png" alt="Back to top arrow" xlink:href="" width="100%" height="100%"></image>
		</svg>
	</a>
</div>

	<div id="cart" class="cart-wrapper" data-component="MiniCart"></div>


</footer>

  <div data-handler="PostLoad"></div>
  <script async src='https://d33wubrfki0l68.cloudfront.net/js/5ca60397c08fa12aeac8048868ca56370517ea0d/js/app.js'></script>
  <script class='js-additional' async src='https://d33wubrfki0l68.cloudfront.net/bundles/f9bafcf3d86e3c5241cdab33d104e30d065146af.js'></script>
  <link rel='stylesheet' type='text/css' media='print' href='https://d33wubrfki0l68.cloudfront.net/css/1acfb958302fd1e00fd3bbda60d3a2d4292a707f/css/print.css'/>

  
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60521237-1', 'auto', {'allowLinker': true});
  ga('require', 'linker');
  ga('linker:autoLink', ['smashingmagazine.com', 'smashingconf.com'] );
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');

</script>

</body>
</html>

